Hacking E3 Flasher Limited Questions (about using other CFW)

qUaK3R

Well-Known Member
OP
Newcomer
Joined
Apr 17, 2007
Messages
84
Trophies
0
XP
272
Country
Hey everyone,

So, i'm about to receive a e3 flasher limited at home, but, after weeks of searching the web, and trying to translate english, french, german, and romanien to my language, i still have some doubts, beacause of the boggus information i sometimes find.

i have a ps3 slim CECH-2000 something (yes, it's compatible), and it's now on 3.70 something firmware. The thing i wanted to do is getting it to run on dual boot, between 4.11 OFW and 3.55 CFW, but NOT the cfw E3 provides, since it's outdated, and their multiMAN is also outdated. The CFW i wanted to use was either kmeaw's, rebug's, or rogeros, and with that, using the latest multiMAN. Is it possible to do the process directly and have what i wanted, or do i have to take a risk to get the CFW of my choice, or is it simply not possible, and i have to get stuck with E3 material? Does someone recomends something else?

I think i have all the files i need, OFW 4.11, E3 Files, PS3Jig for PSP and up to date multiMAN. The use i want to give to my ps3, is to run some "Backups" (not counting on recent ones, but counting with some that i can patch, even if i don't know how yet), running some emulators, and sometimes, swaping to OFW to use PSN, and some original games i got (yes, i've got some xD).

Thanks in advance
 

Magsor

I am watching you
Member
Joined
Dec 1, 2010
Messages
1,317
Trophies
1
Location
Amos
XP
1,174
Country
Canada
Hey everyone,

So, i'm about to receive a e3 flasher limited at home, but, after weeks of searching the web, and trying to translate english, french, german, and romanien to my language, i still have some doubts, beacause of the boggus information i sometimes find.

i have a ps3 slim CECH-2000 something (yes, it's compatible), and it's now on 3.70 something firmware. The thing i wanted to do is getting it to run on dual boot, between 4.11 OFW and 3.55 CFW, but NOT the cfw E3 provides, since it's outdated, and their multiMAN is also outdated. The CFW i wanted to use was either kmeaw's, rebug's, or rogeros, and with that, using the latest multiMAN. Is it possible to do the process directly and have what i wanted, or do i have to take a risk to get the CFW of my choice, or is it simply not possible, and i have to get stuck with E3 material? Does someone recomends something else?

I think i have all the files i need, OFW 4.11, E3 Files, PS3Jig for PSP and up to date multiMAN. The use i want to give to my ps3, is to run some "Backups" (not counting on recent ones, but counting with some that i can patch, even if i don't know how yet), running some emulators, and sometimes, swaping to OFW to use PSN, and some original games i got (yes, i've got some xD).

Thanks in advance

CFW don't differ very much one from another.you'll be stuck with their CFW but you can install any multiman you would like.
 

Cyan

GBATemp's lurking knight
Former Staff
Joined
Oct 27, 2002
Messages
23,724
Trophies
4
Age
44
Location
Engine room, learning
XP
15,469
Country
France
The custom firmware installed by the E3Flasher is not outdated, as it's a 3.55 cfw, like any other cfw3.55 (Kmeaw, Rebug, etc.).
I think the E3Flasher is similar to the cfw from Kmeaw.


I didn't know they provided pre-installed homebrew (such as multiMAN).
If they provide an old multiMAN, you can install any other version of multiMAN or any other homebrew (it's a custom firmware, you have access to everything).


Attention:
I don't know if they fixed their problem, but it's written in red on the E3Flasher website : DO NOT install another cfw3.55 over the E3Flasher cfw3.55, it will brick the console.

Though, they never explain a countermeasure, such as : Will it work if you first install Official 3.55? Will it work if you downgrade to 3.41 first?
I can't answer that with 100% correct information.
 

qUaK3R

Well-Known Member
OP
Newcomer
Joined
Apr 17, 2007
Messages
84
Trophies
0
XP
272
Country
Hey there,

some pople have replied me in other places, so i'll share what i know. It is possible to install other CFW. Originaly, for those like me, that have a PS3 updated to a OFW 3.56+, the only CFW you can install in the first time you do the downgrade process, is either E3 CFW, and Rogeros v3 or something like that, which are no check CFW. After that, you can do a QA flag on your console, enabling the installation of every CFW we want, such as kmeaw or rebug. The process is a bit more complicated that just downgrading and installing E3 CFW, and i think we take higher risks of bricking the console, so this has to be done very carefully, and patientely. I'll post some results when i get my e3 flasher.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: As Margaret Thatcher said.