Dstwo, Acekard2i, Gateway browser don't work on 2.1.04E

Discussion in '3DS - Flashcards & Custom Firmwares' started by March_, Jan 17, 2015.

  1. March_
    OP

    March_ Member

    Newcomer
    45
    17
    Jan 10, 2015
    France
    Hello !

    I have a 3DS on 2.1.04E firmware.


    My dstwo, my Acekard2i and the browser exploit don't work (freeze for browser exploit and "An error occured please reboot for linker).

    A gamecard update ( 4.3.0 with Mario Kart 7) solve the problem (dstwo and browser exploit work) but this bug is very strange.

    Any Idea?
     
  2. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,021
    1,803
    Dec 1, 2002
    It's no bug, the DS profile exploit only works on 4.1-4.5 systems, and the browser exploit only works on 4.5-9.2 systems.
     
  3. March_
    OP

    March_ Member

    Newcomer
    45
    17
    Jan 10, 2015
    France
    Nop, I mean the fact that the DSTWO does NOT EVEN launch while it works on my other consoles (ranging from 4.3 to 9.4), not only the ds profil exploit.
    And browser exploits will be compatible 2.X / 3.X, there are playload generated for these firmware from the 5 playload of the gateway site

    I should have liked at least be able to launch the browser exploit to backup my 2.1 nand : /

    Well the problem is solved, luckily I had MK7 haha.

    But I find it quite strange that my DSTWO have refused to run it ...