DSi XL with 1.4, and AK2i

Discussion in 'Acekard' started by warlover, Oct 15, 2010.

Oct 15, 2010

DSi XL with 1.4, and AK2i by warlover at 6:40 AM (904 Views / 0 Likes) 3 replies

  1. warlover
    OP

    Newcomer warlover Newbie

    Joined:
    Sep 28, 2010
    Messages:
    1
    Country:
    United States
    Hi, please advise if it's ok to do the following:
    Current DSi XL with FW1.4
    Should the AK2i to be update with 1.4 or can be update with 1.41 and still work with DSi XL 1.4.

    Thanks.
     
  2. DarkShadow96

    Member DarkShadow96 LA96£

    Joined:
    Feb 9, 2009
    Messages:
    694
    Location:
    MTL
    Country:
    Canada
    No point to update.

    If you do want to update, you'll have to update your card via a DSLite/Phat.
     
  3. SuicideBunny

    Newcomer SuicideBunny Member

    Joined:
    Oct 8, 2010
    Messages:
    17
    Country:
    Germany
    is there any reason why he can't just update it on his xl using the ak2ifw_update_141_dsi.nds, if it's already working on it?
     
  4. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    If it's working on his DSi XL, then he should update the Acekard's firmware while he has the option. Many consoles have their firmware updated accidently, or unknowlingly updated by another person.

    To answer the question, use the 1.4.1 'Alex Stormrider' update. If your DSi has firmware 1.4 and your Acekard has the 1.4 'Danny Phantom' fix applied, then you should be able to use the console to perform the 'Alex Stormrider' update. An Acekard with the 1.4.1 'Alex Stormrider' fix will work with a console that has FW 1.4 as well as those with 1.4.1.

    Guide to updating the firmware http://gbatemp.net/index.php?showtopic=231410
     

Share This Page