dsi updated :( fix

Discussion in 'NDS - ROM Hacking and Translations' started by jbogart1973, Sep 21, 2011.

  1. jbogart1973
    OP

    jbogart1973 GBAtemp Regular

    Member
    166
    1
    Dec 27, 2010
    Canada
    Ok so i have a DSi that has been updated to 1.6.2u with TTDSi card, and i also have a regular ds lite that is still working with R4 chip, now that my DSi is not working due to the update i was wondering if there was a thred or toutorial that i cant seem to find on how to fix my DSi to work again with my TTDSi card ?
     
  2. Auryn

    Auryn GBAtemp Advanced Fan

    Member
    537
    347
    Jul 21, 2011
    Swaziland
    Short answer: not possible...buy new flashcard.
     
  3. chaosdarkneo

    chaosdarkneo GBAtemp Advanced Fan

    Member
    530
    25
    Sep 13, 2009
    United States
    Yet another answer, learn how to put these in the RIGHT TOPICS.

    I doubt it's possible, but if there's a new update for the TTDSi, you can use your DSlite to update it.
     
  4. jbogart1973
    OP

    jbogart1973 GBAtemp Regular

    Member
    166
    1
    Dec 27, 2010
    Canada
    sry for putting this in the wrong section. Whick card would u recomend? And or how would i use my ds lite to update my dsi ?
     
  5. Auryn

    Auryn GBAtemp Advanced Fan

    Member
    537
    347
    Jul 21, 2011
    Swaziland
    My error...the TTDSi can be fixed but still have many problems with newer games.
    How to fix?? Ever heard of google, youtube or the official site of TTDSi??
    It would probably have take you less time to find the solution and fix it yourself than writing this thread.

    About what is a good flashcard, check the flashcard section.
    Personally i use only http://eng.supercard.sc/manual/dstwo/ even if I have R4 original, R4 1.4, galaxy eagle, AK2i and a friends with the TTDSi.