Hacking Downgrading questions...

gokuguy

Well-Known Member
OP
Member
Joined
Dec 5, 2008
Messages
424
Trophies
1
Age
30
XP
1,054
Country
United States
Simply put, I'm going to be getting a new 2DS/3DS XL console soon and a flash card for it. Trying to decide which console and card to get. I prefer the build, feel, and price of the 2DS, but I'd much rather get a Gateway than a Sky3DS (I wants emulators).

Say that I got a new 2DS thats never been used (so it'd have like 6.0 firmware on it?), is it possible yet to downgrade it to 4.5 firmware? If not, what would be the restriction of using the Gateway 3DS on that firmware?
 

gamesquest1

Nabnut
Former Staff
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,247
Simply put, I'm going to be getting a new 2DS/3DS XL console soon and a flash card for it. Trying to decide which console and card to get. I prefer the build, feel, and price of the 2DS, but I'd much rather get a Gateway than a Sky3DS (I wants emulators).

Say that I got a new 2DS thats never been used (so it'd have like 6.0 firmware on it?), is it possible yet to downgrade it to 4.5 firmware? If not, what would be the restriction of using the Gateway 3DS on that firmware?
2DS's can only use the web exploit to enter gateway mode...plus some people had issues getting their gateway card to read reliably in a 2DS
 

Deleted member 333767

Well-Known Member
Member
Joined
Aug 20, 2013
Messages
1,932
Trophies
2
XP
1,473
Check out this thread first and it might steer you away from getting a 2DS.

I would personally try and get a N3DS if possible but that will be your decision to beleive Gateway 3DS will come through with compatibility eventually.

To be absolutely safe go for an XL
 

rickycoe123

Well-Known Member
Member
Joined
Jun 23, 2014
Messages
449
Trophies
0
Age
33
XP
698
Country
I would personally get an old style 3DS XL. You will not regret it. Once bought, get the Gateway and downgrade to 4.5, that way you can use the DS Profile exploit and not the web. You can always use GW Classic Mode for all your new carts that require 4.6+ and of course you can update your emuNAND to the latest 9.5 for all your roms. Cannot downgrade a 2DS to 4.5 either as it was never shipped on that nor has it ever been available. No restriction on using it on 6.0+ but the only drawback is the use of the browser exploit. It's not that nice, simple and convenient compared to the DS Profile exploit.
 

gokuguy

Well-Known Member
OP
Member
Joined
Dec 5, 2008
Messages
424
Trophies
1
Age
30
XP
1,054
Country
United States
Check out this thread first and it might steer you away from getting a 2DS.

I would personally try and get a N3DS if possible but that will be your decision to beleive Gateway 3DS will come through with compatibility eventually.

To be absolutely safe go for an XL


Wow, thats a thread I really needed to see. Thanks for that. I'm pretty sure I'm going for an XL now.

As far as downgrading goes, what is the highest firmware it can have on it that I can downgrade? 9.2?
 

GaaraPrime

Well-Known Member
Member
Joined
Apr 11, 2007
Messages
796
Trophies
1
XP
1,380
Country
India
Wow, thats a thread I really needed to see. Thanks for that. I'm pretty sure I'm going for an XL now.

As far as downgrading goes, what is the highest firmware it can have on it that I can downgrade? 9.2?

Well, if you're talking about O3DS XL, then 9.2. If you're talking about N3DS XL, there is no support for N3DS yet by Gateway. It'll be SOON™ :P

Also, if you do end up getting an N3DS XL, I would suggest you get it right now while you still can get one on or below 9.2 :)
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: This songs better https://youtu.be/8YgM6tbBQ-I?si=UjKh6uu_5CNc0a5S