downgrade wii?

Discussion in 'Wii - Emulation and Homebrew' started by MandL, Dec 13, 2009.

Dec 13, 2009

downgrade wii? by MandL at 7:58 PM (1,010 Views / 0 Likes) 6 replies

  1. MandL
    OP

    Newcomer MandL Advanced Member

    Joined:
    Dec 13, 2009
    Messages:
    75
    Country:
    United States
    I'm new to wii homebrew, but I'm pretty used to thees forums (I could have sworn I had and account here but I guess not soI made a new one)
    Problem #1
    I can't use bootmii as a boot 2. meaning I can only install it as an IOS.
    I need a way around this so that I can use it to brick proof my wii.
    another problem:
    I purchased some games on my old wii (which broke) and don't want to purchase them again.
    somebody told me about wads, but when I try to install the wads I get a ticket error.
    NOTE: I actually purchased the games that I'm trying to install, just not on this wii.

    I think my wii is to new and has had software updates to prevent me from doing any of those things.
    is there any way around this?

    Problem #3
    I've been looking through some wii homebrew, I can't seem to run any of the boot.elf files from the homebrew channel.
    I can only use boot.dol
    what do I do with the boot.elf files?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    1. If Hackmii Installer says you can't install Bootmii/boot2, then you CAN'T. Period.
    2. For that you'll need a cIOS.
    3. Like what? USe loadmii to boot them, though HBC should be able to.

    Go through the stickied Modify Any Wii guide to get started.
     
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    #1: No solution for that
    If you can't install bootmii as boot2, there is no way to fix that

    #2: You have to restore the trucha bug before you can install wads
    Read the stickied guides in the Wii hacking section
    And be careful with wads, as they can give you a banner brick

    #3: Invalid elf files must be converted to dol files with this
     
  4. MandL
    OP

    Newcomer MandL Advanced Member

    Joined:
    Dec 13, 2009
    Messages:
    75
    Country:
    United States
    thanks you.
    although, if I can't install boot mii, are there any alternatives I might want to look into?
    after losing a first wii I'm a bit more cautious about doing anything on this one with ought a proper backup
     
  5. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
  6. MandL
    OP

    Newcomer MandL Advanced Member

    Joined:
    Dec 13, 2009
    Messages:
    75
    Country:
    United States
    preloader won't install.
    asks me if my ios is signed and says aborting mission
     
  7. MandL
    OP

    Newcomer MandL Advanced Member

    Joined:
    Dec 13, 2009
    Messages:
    75
    Country:
    United States
    sorry for the double post,
    I've just about figured everything out.
    I have preloader
    with that I can boot up bootmii just in case I need to backup.
    I have a backup of my nand
    and I can install wad files.
    only problem is when I use the wad manager my wads are installed onto my wii rather than the sd card.
    and when I move them to the sd card they no longer play.
    am I doing something wrong?
    It's not required, but I'd like to have them on my sd card
     

Share This Page