Downgrade Issues!

Discussion in 'Wii - Hacking' started by Veloxi, Jan 2, 2009.

  1. Veloxi
    OP

    Veloxi GBAtemp Regular

    Member
    118
    0
    Aug 7, 2008
    North Carolina
    Currently I'm running 3.3U with a modchip installed. I'm trying to downgrade to system 3.2U since 3.3U blocks trucha signed games (i.e. no Tatsunoko vs Capcom or Pikmin)

    I know I could use GeckoOS, but why do that when I have the ability to make them work on the disc menu!

    Question is... when I try and run Wan's cIOS Downgrader v1.2 it fails to load. I'm assuming I need to install a custom IOS or something BEFORE the downgrader software will load.

    Any help would be appreciated! Thanks
     
  2. kitt050383

    kitt050383 GBAtemp Advanced Fan

    Member
    648
    0
    Aug 11, 2008
    United States
    New Jersey
    you need a cIOS to use cIOS Downgrader... install waninkokos cios then use the downgrader... also you may run into problems so you might want to check the sticky of running pirates guide....
    -kitt050383