Downgrade 4.2 to 4.1?

Discussion in 'Wii - Hacking' started by lobfredd, Oct 30, 2009.

Oct 30, 2009

Downgrade 4.2 to 4.1? by lobfredd at 9:56 PM (1,604 Views / 0 Likes) 3 replies

  1. lobfredd
    OP

    Newcomer lobfredd Advanced Member

    Joined:
    Aug 23, 2007
    Messages:
    61
    Country:
    United States
    I enter Preloader-> settings-> changed the SM ios to use IOS60 instead of IOS 70. save settings and boot System menu.

    Since this work i can confirm that it is not a stub right?
    and since IOS60 works for SM4.2, can i just Install SM4.1 Wad and it will work do u think?

    Anyone tried downgrading using Wad install?

    And if i install SM4.1 WAD from wad manager, after its finished i press HOME to return to HBC then install Preloader. Am i safe then or?



    EDIT: Description is wrong. I mean to say 4.1 Wad. [​IMG]
     
  2. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    I've downgraded before by just installing a wad, should work fine.

    Your IOS60 is fine if its running on IOS60. If you want extra insurance, use the sign check app and find the version of IOS60. If its 6174 your fine.
     
  3. lobfredd
    OP

    Newcomer lobfredd Advanced Member

    Joined:
    Aug 23, 2007
    Messages:
    61
    Country:
    United States
    It Worked [​IMG]
    Thanks!
     
  4. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    Glad to help, main reason to downgrade is for a certain modchip or region free abilities.
     

Share This Page