Hacking dont know what to to bout this

dustin6908

Active Member
OP
Newcomer
Joined
Sep 18, 2009
Messages
30
Trophies
0
XP
25
Country
United States
im runnin mplayer-ce .75

i have a cheap ebay enclosure with a old laptop hdd in it, mplayer recognizes and can play media from the drive if its the only usb device plugged in on ether port

but if i have my flash drive plugged into port0(for usb game loading only-only 1 partition and its wbfs) with the usb movie hdd in port 1 mplayer will not mount the hdd in port1
i unplug my flash drive and then restart mplayer and bam it mounts the hdd in port 1 or port0 it dont matter as long as th flash drive aint in

well i know what ur gonna say set up the games to load through the hdd to with a sepertat partition well with my enclosure i get a lot of crashes so much its not even worth booting it up but my flash drive runs flawless but i need the hdd for movies

how can i make them play nice together?

thanks dustin

ps i dunno why the enclosure works perfect with mplayer but runs horribly with usd loaders?
 

techboy

Well-Known Member
Member
Joined
Mar 15, 2009
Messages
1,720
Trophies
0
Age
32
Location
Pennsylvania
Website
Visit site
XP
316
Country
United States
Can't help with the two drives issue. What you wanted to not do (two partitions) was exactly what i'd normally recommend.

But the compatibility...

QUOTE said:
ps i dunno why the enclosure works perfect with mplayer but runs horribly with usd loaders?
Mplayer typically uses IOS202 for USB access. USB Loaders use IOS249, IOS222, or IOS223 to run games. Which one of those 3 is used depends on how you've set your loader.

Try installing hermes' IOS222 if you don't have it, and set the loader to use that for USB loading. See if the external drive enclosure behaves better.

If that doesn't help, my guess is that the enclosure just isn't very compatible with the USB loader IOSes, but is fine with IOS202. Only solution for that is to get a different enclosure. If you get a new drive or case, get one with a wall adapter. The USB powered ones make the console and PS hot even though they work.
 

dustin6908

Active Member
OP
Newcomer
Joined
Sep 18, 2009
Messages
30
Trophies
0
XP
25
Country
United States
thanks for the reply

yes i have 249 rev 14
and 222 and 223 rev 4
dunno which ver of 202 i got tho dont think it matters

nether seem to work great for the enclosure, its recognized fast have 6 games on it and would boot them but random crashes, sometimes it works better than others

i was aware of mplayer and usbloader using different ios but i would assume the compatibility would be about the same as far as if 202 has zero problems i wouldnt think the others would be any different and if so not to far behind

its not that i dont want to use solely the usb hdd it would be perfect if i could, that was my original intentions when buying it, it just isnt nowhere near stable enough. and i dont have the money right now to buy another so im left with my little 4 gig flash drive to use.

i got mariokart and nsmb and my girls game animal crossing haha there set up as channels. those are the games i use most so i wont have to change disc
and then my hdd is now my movie drive only
frown.gif


but this problem still makes me have to go to the wii to switch between movie and game player witch knda defets the purpose but i like the usbgame channels so much i dont wanna go back to jus dics

so please can someone come up wtih ideas to make them play nice
 

cobleman

Well-Known Member
Member
Joined
Jun 23, 2009
Messages
1,488
Trophies
1
Location
Australia
XP
2,296
Country
When you say old laptop hard drive do you mean IDE type? Anyway if its old it probly has some bad sectors worth doing a full scan on your computer to make sure and fix any problems for you
 

dustin6908

Active Member
OP
Newcomer
Joined
Sep 18, 2009
Messages
30
Trophies
0
XP
25
Country
United States
yes its an old hitatchi 2.5' IDE 100 gig harddrive
it was formated with a wbfs partition set as boot partition and then a small 20 gig fat32 partition.
 

dustin6908

Active Member
OP
Newcomer
Joined
Sep 18, 2009
Messages
30
Trophies
0
XP
25
Country
United States
no it support fat32 and ntfs buttt that doesnt matter it was formated that way before... had a 80gig wbfs ans partition0 then a 20gig fat32 as partition1 sorry i didnt clarify better i was pretty high
 

techboy

Well-Known Member
Member
Joined
Mar 15, 2009
Messages
1,720
Trophies
0
Age
32
Location
Pennsylvania
Website
Visit site
XP
316
Country
United States
Try seeing if it works with the WBFS as partition1 and the FAT32 as partition0. I know some loaders needed the WBFS partition second for them to work well or at all. I know USB Loader GX was picky about it at one point, not sure if it still is.

The issue may also come from the loaders embedded in those channels you use. Try a few normal loaders from the HBC instead and see which, if any, work better.

BTW, I have no experience with mplayer. My drive is 40GB with a single WBFS partition. My movies come via cable box, not on my wii.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: You never eat sausage by mouth +2