Donkey Kong Country Returns Annoying Lag

Discussion in 'Wii - Backup Loaders' started by Sparx401, Nov 30, 2010.

Nov 30, 2010
  1. Sparx401
    OP

    Newcomer Sparx401 Newbie

    Joined:
    Aug 22, 2009
    Messages:
    9
    Country:
    United States
    Hey all, I have a problem with DKCR. The game runs great (I'm using Configurable USB by the by), except it has very annoying lag.

    Or rather, the buffer time is incredibly bad. For the most part the controls are responsive, but after about 20 minutes or so, all hell breaks loose and DK starts jumping a split second late which, for a platformer game, makes for a lot of irritating deaths. This is especially prominent in the minecart and rocket barrel levels where precision is key. Sometimes the rocket just shoots straight up or does a nose dive even if I'm constantly tapping the A button at a certain rate. Sometimes DK will jump on an enemy, then move all the way to the left and fall off a platform because I slightly move the control stick to the left just to compensate from going too far to the right.

    Does anyone have a clue what it could be that's causing this strange buffer lag, or if anyone else has this problem? Do you think it could be my external hard drive? It works fine for other games like Punch-Out, Super Mario Galaxy, etc. [​IMG]
     
  2. retrogamermatt

    Member retrogamermatt GBAtemp Regular

    Joined:
    Mar 14, 2010
    Messages:
    184
    Country:
    Australia
    I would have to say its ur external not reading fast enough. I've been playing it for hours on end and no lag at all. Try another high data loading game and see if you have lag, maybe goldeneye or metriod prime 3.
     
  3. iggloovortex

    Member iggloovortex GBAtemp Advanced Fan

    Joined:
    Nov 20, 2009
    Messages:
    771
    Location:
    Stratford, CT
    Country:
    United States
    I dont know about your situation, but when burnt to disc you get lag while changing levels or accessing shops and whatnot. both my and my friend have experienced these issues on our respective wii's. i havent played long enough to know whether your issue comes into play or not, but since there appears to be game wide lag, it could oddly be some simple form of stupid AP maybe? one which might get progressively worse throughout the game, reminiscent of HeartGold SoulSilver
     
  4. Sparx401
    OP

    Newcomer Sparx401 Newbie

    Joined:
    Aug 22, 2009
    Messages:
    9
    Country:
    United States
    Hmm, now that you mention it, I do recall that Retro uses a TON of polygons in DKCR. In fact, they said they've used more polygons in this game than in Metroid Prime 3, so it may be my external HD (though Metroid Prime 3 works fine for me). Anything I can do to circumvent this problem?
     
  5. retrogamermatt

    Member retrogamermatt GBAtemp Regular

    Joined:
    Mar 14, 2010
    Messages:
    184
    Country:
    Australia
    Put DKCR on a 4GB flash drive and see if that fixes your problem if so, its your hard drive. Also make sure your hard drive isn't next to a subwoofer or big speakers as it may affect your hard drive.
     
  6. Sparx401
    OP

    Newcomer Sparx401 Newbie

    Joined:
    Aug 22, 2009
    Messages:
    9
    Country:
    United States
    I was thinking of just using the actual disc for the time being (but my brother also wants to play the game, and we both live far apart), but the strange thing is that DKCR won't load! the .ISO file works fine from my hard drive (besides the aforementioned lag of course), but when I use the disc itself, the game just goes to a black, blank screen. It doesn't even show the Wii Strap warning screen!

    I figured that the game is trying to update (even in the manual it warns that it would) so I took a look with Wii Scrubber and found...no Partition 01 UPDATE. Everything is just in one big partition, and I couldn't find anything relating to any updates.

    Any clue on what's going on as to why the original disc isn't working?
     
  7. retrogamermatt

    Member retrogamermatt GBAtemp Regular

    Joined:
    Mar 14, 2010
    Messages:
    184
    Country:
    Australia
    Sorry i have no idea about the discs i stopped using them a long time ago. I buy wii games i like and keep them in there original plastic and just dl them so sorry. Im sure there was a thread about disc loading problems for dkcr somewhere.
     
  8. lol^^

    Newcomer lol^^ Member

    Joined:
    Jan 15, 2009
    Messages:
    21
    Country:
    Australia
    I experience the same issue as well. I play off the disc on NeoGamma, and it lags at the splash page, enter the levels and whenever I press +/-, but during game play I haven't experienced any lag just yet. I'm sure it isn't a bad burn as I burnt using the lowest speed possible.
     

Share This Page