1. Megradome

    OP Megradome Advanced Member
    Newcomer

    Joined:
    Jun 23, 2020
    Messages:
    94
    Country:
    United States
    Since I updated my switch I havnt been able to use checkpoint most likely because there is not a new enough version. I have seen some fixes for it but none for 12.0.1
     
  2. Tomato123

    Tomato123 Advanced Member
    Newcomer

    Joined:
    Feb 8, 2020
    Messages:
    75
    Country:
    United Kingdom
    I'm not on the latest version of Atmosphere so I can't test it but this should work. https://github.com/SciresM/Checkpoint/releases/tag/ams-19-compat
     
  3. Megradome

    OP Megradome Advanced Member
    Newcomer

    Joined:
    Jun 23, 2020
    Messages:
    94
    Country:
    United States
  4. FliP0x

    FliP0x GBAtemp Regular
    Member

    Joined:
    Aug 6, 2016
    Messages:
    148
    Country:
    Croatia
    I was about to say that I just used it fine, but I'm still on 5.0.1

    Can you downgrade? I'm preparing to update to OFW 11.0 and can report back if that worked.
     
  5. Megradome

    OP Megradome Advanced Member
    Newcomer

    Joined:
    Jun 23, 2020
    Messages:
    94
    Country:
    United States
    It works great for the latest. But every time i launch the cheats it crashes the checkpoint. This may be a issue with the cheats but I do not know.
     
  6. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    15,044
    Country:
    United States
    Checkpoint like all other homebrew applications need to be recompiled for the latest firmware version. In the meantime, SciresM compiled one for Checkpoint which you can find here.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - checkpoint, version, (Latest