Does AKAIO work with the update that fixes DSi v1.4.1?

Discussion in 'Acekard' started by Mystey100, Nov 17, 2010.

  1. Mystey100
    OP

    Mystey100 Newbie

    Newcomer
    2
    0
    Nov 17, 2010
    United States
    I just got my AK2i today, and I need to get it working on a DSi. I found a fix for the problem preventing AK2i's from being used on the DSi v1.4.1, but I need to know if after I update it, can I use AKAIO on it? Here is the update that fixes v1.4.1:
    http://www.ndscardshop.co.uk/AceKard2i_v1.4.1_firmware.rar

    Also, if anyone can try this out for me, I would greatly appreciate it. [​IMG]
     
  2. Sephxus

    Sephxus GBAtemp Fan

    Member
    327
    1
    May 27, 2010
    United States
    Pomona, CA
    Yes it will work.
     
  3. ShadowSoldier

    ShadowSoldier GBAtemp Guru

    Member
    9,383
    3,300
    Oct 8, 2009
    Canada
  4. Masked Ranger

    Masked Ranger GBAtemp Advanced Fan

    Member
    502
    2
    Nov 24, 2009
    NOTE: I'm not using 2.1i

    To my understanding, the DSi 1.4.1 fix is like a hardware fix. You can still use the official firmware from AceKard, or you stick with AKAIO 1.8.1

    Please note, this is a very simplistic way of saying things.
     
  5. ShadowSoldier

    ShadowSoldier GBAtemp Guru

    Member
    9,383
    3,300
    Oct 8, 2009
    Canada
    If he's upgraded his DSi to 1.4.1, he has to do a kernel update for his Acekard, AKAIO won't bypass it alone...
     
  6. Mystey100
    OP

    Mystey100 Newbie

    Newcomer
    2
    0
    Nov 17, 2010
    United States
    Ok, thanks everybody, and considering I posted this just a few hours ago, I think I'll be posting here alot more in case I need help. But yes, I just did the fix, (which I discovered is available at www.acekard.com/download.php), and I'm about to restore AKAIO 1.8.1 onto my MicroSD card. Again, thanks for all the help. [​IMG] I appreciate it greatly.

    This thread can now be closed.
     
  7. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,102
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    AKAIO and the 1.4.1 fix are different systems, they do not interfere with each other.