Do I need to upgrade to 4.0 before 4.1?

Discussion in 'Wii - Hacking' started by spritefreak, Aug 5, 2009.

  1. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    375
    0
    Jan 7, 2009
    United States
    I have seen the ultimate guide to 4.1, but I thought I saw in a thread that you must update to 4.0 before 4.1 in order to get IOS60 and/or 61...is that correct? If so, the guide simply tells you how to go directly to 4.1....where is the guide for 4.0?
     
  2. xbman

    xbman GBAtemp Regular

    Member
    130
    0
    Feb 8, 2006
    I went from 3.2 to 4.1. You can use dup-ios to install ios60 with the sig hash check first, then follow the guide from the start. If you don't have iso60 installed you will (at least I did) get a -1036 error during the 4.1 upgrade process.
     
  3. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    375
    0
    Jan 7, 2009
    United States
    will i still get that error if i use dup-ios to install ios60 with the sig hash check ? I am confused
     
  4. xbman

    xbman GBAtemp Regular

    Member
    130
    0
    Feb 8, 2006
    As long as you have enough free blocks, no, you should not get that error. As that is what I used to install it myself. But you should still reinstall it again after updating to 4.1 (I am not sure if 4.1 actually touches it, but I did it anyway just to be safe).