Disc read error?

Discussion in 'Wii - Hacking' started by WolT, Nov 3, 2007.

Nov 3, 2007

Disc read error? by WolT at 2:35 AM (527 Views / 0 Likes) 0 replies

  1. WolT
    OP

    Newcomer WolT Newbie

    Joined:
    Nov 3, 2007
    Messages:
    1
    Country:
    Sweden
    Hey and sorry to pester the forum with one more of those 1.9b problems but i've been looking around and can't find any similiar problem as the one I have.

    Wiikey 1.9b/g
    Wii 3.1E

    Is there someway to reset my wiikey to default? or the one I had before I used 1.9b/g patch? Cause i'm using the same media as I did before I patched it and none of my new backups is working..have used over 25 Verbatim Advanced AZO+ DVD-R 16x at the speeds 1x,2.4x 4x, 8x, 16x with IMGBURN and they all are the same. Can see most of them in the disc channel but when loading it up they freeze or just keep going until the menu and then freeze and I gotta take out the disc and put it back in and sometimes I gotta repeat that all over and it dosent even seem to help.

    Anyone got some smart fix for this? Can I flash my wiikey to default? Can I remove patch 3.1E on my Wii?

    Regards WolT

    Edit: Patch 1.9b and 1.9g both is successfully updated and I can even read Config disc 1.3 and older ones, tried GCOS 1.3 and it worked too but still getting the Disc read errors. Most games I can just take out and put back in and it works for a while but it's not supposed to be like that. Allways been using the same media as stated above and been burning with the same PC and with IMGburn. Tried to burn a copy of a backup which worked perfectly before the update and even that one hangs in this patch now, well I get the disc read error. So can it be that almost 30 dvd's from the same "package" is bad from the start? as i'm using the same media and bla bla as I said before.

    Please if someone got anything which might help me, feel free to tell me how.
     

Share This Page