Disc failure for Brawl

Discussion in 'Wii - Hacking' started by ajbrinham, Feb 5, 2008.

  1. ajbrinham
    OP

    ajbrinham Member

    Newcomer
    31
    0
    Aug 30, 2007
    If you need to make your wii region free with setup disc 1.3 where can you download this from?

    3.0E...wii key 1.9g...worked with mario galaxy
     
  2. Hogmeister

    Hogmeister GBAtemp Regular

    Member
    144
    0
    Nov 26, 2005
    United States
    i believe wiinewz has it posted somewhere there. and on another note i'd recommend upgrading to 3.1E before trying to run smash brothers, i dont want to see you update w/ a japanese game and potentially cause major problems [​IMG]
     
  3. enriqueiglesias

    enriqueiglesias Advanced Member

    Newcomer
    97
    0
    Feb 1, 2008
    France
    Yes, you should upgrade to 3.1e before trying to run smash bross (or any games from a different region that requiere updates for that matter).

    You should run Wii Chess (PAL) first if you are not able to update by connecting you wii on the internet.