Disc could not be read...after "Modify any Wii 4.2 & below&qu

Discussion in 'Wii - Console and Game Discussions' started by syst3merror, Oct 29, 2009.

  1. syst3merror
    OP

    Member syst3merror GBAtemp Regular

    Joined:
    Nov 10, 2008
    Messages:
    248
    Location:
    Indiana
    Country:
    United States
    Ok, just as the title says, I can't play any games throught backup launchers.

    I just followed the "Modify any Wii 4.2 & below" guide and everything went perfect (after removing all traces of cioscorp 3.3)

    I am currently on 4.2U and I've tried neogamma R7 and R8 betas.....all with the same results.

    I burned the games at the slowest speed and increased each time to the fastest speed.....none work (verbatim discs)

    I've tried other loaders like softchip too but still, disc could not be read....


    Any suggestions? Are there other cios' that I need to install? I knew I should've stuck to my 360 and not even screwed with the dang wii...GRRR! All these headaches because my wife wants to play "Press Your Luck" on the damn thing! FML!
     
  2. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    If you have a newer wii, they are incapable of playing backup discs due to a new disc drive that is being used. However, usb loading still works on these wiis.
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    your wii most likely has a new d3-2 chipset, which basically means u can't play backups, here's a vid with more info if u want (but as mentioned above, usb loaders still work, and they're way better anyways)

    http://wiinewz.com/forums/nintendo-news/96...wii-drives.html

    this is on a korean wii, but the chipset will have the same restrictions regardless of region
     
  4. syst3merror
    OP

    Member syst3merror GBAtemp Regular

    Joined:
    Nov 10, 2008
    Messages:
    248
    Location:
    Indiana
    Country:
    United States
    no, my wii is like 2 years old....
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    did u remove cioscorp b4 or after following the guide? if u did it after, u may have undid some of the steps from the guide, so just repeat the guide
     
  6. syst3merror
    OP

    Member syst3merror GBAtemp Regular

    Joined:
    Nov 10, 2008
    Messages:
    248
    Location:
    Indiana
    Country:
    United States
    I just reran the guide and still no go. [​IMG]

    Oh well, I guess I'll have to format one of my drives and just use a USB loader...
     
  7. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    You pressed your luck........
    Now look what happened........
     
  8. syst3merror
    OP

    Member syst3merror GBAtemp Regular

    Joined:
    Nov 10, 2008
    Messages:
    248
    Location:
    Indiana
    Country:
    United States
    yep....damn Whammy!
     

Share This Page