DIOS MIOS problem (game stops working after ~30 minutes)

Discussion in 'Wii - Backup Loaders' started by Grawler, Jul 7, 2012.

  1. Grawler
    OP

    Grawler Newbie

    Newcomer
    8
    0
    Nov 1, 2007
    Netherlands
    I was happy to switch from Dios Mios Lite to Dios Mios, so I could launch games from my HDD. I've got everything working and games run fine. At least for a while. However, today I've played Super Mario Sunshine using Dios Mios (it worked fine using Dios Mios Lite).

    The problem is that after about two or three shines, the game glitches out. When I get a shine (this ends the level) either the game tries to save, but fails to find my memory card and gives me the typical "an error has occured, check the manual for more information" or it plays some bleeps and bloops, actually saves my game and then gives the error message. At this point the Wii turns itself off and I have to start everything up again.

    I'm running the PAL version, using USB Loader GX r1193 mod2. I also have a GC disc inserted just in case, but it doesn't seem to make a difference. Wii games work without a problem. As I said, the same ISO worked fine using Dios Mios Lite, so it's not a problem with the image I'm using.
     
  2. Catastrophic

    Catastrophic Perfectly Normal

    Member
    686
    491
    Apr 28, 2012
    Somewhere
    Did you make sure that your HDD isn't going into sleep mode?
     
  3. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,800
    8,092
    Dec 3, 2009
    Germany
    ???
    DIOS MIOS doesnt have any keep alive function, a cIOS got that, so your drive may be a problem. What do you have for a drive?
     
  4. Grawler
    OP

    Grawler Newbie

    Newcomer
    8
    0
    Nov 1, 2007
    Netherlands
    Samsung Story 1.5TB.

    edit: I think it's indeed the drive, it has one of those idiotic "green power" features. Now going to try with a Lacie Porsche 250GB.

    edit 2: Works fine with the Lacie drive. Guess I'll use a dedicated drive for GameCube games.