Did i get lucky with my 4.0?

Discussion in 'Wii - Hacking' started by Black_Knight_666, Aug 10, 2009.

  1. Black_Knight_666
    OP

    Black_Knight_666 GBAtemp Fan

    Member
    457
    1
    May 6, 2009
    Australia
    Have i gotten lucky? On the twilight hack site, it clearly says that the hack isnt compatible with wii menu 4.0 and above... and yet i got it working on my 4.0 wii fully...
     
  2. Szalkow

    Szalkow RawkSD Cheerleader

    Member
    673
    1
    Jul 9, 2009
    United States
    Uni
    Funny. I'm slightly curious as to what it is about your setup that allowed it to work. Is it pre-LU64 or post? Is this a preinstalled 4.0, official update, or Waninkoko update?

    Considering you'll only need to do it once and BannerBomb is more universal by now anyway, I wouldn't get too excited.
     
  3. Black_Knight_666
    OP

    Black_Knight_666 GBAtemp Fan

    Member
    457
    1
    May 6, 2009
    Australia
    i installed 4.0 via a wad on the internet, and used the twilight hack (not bannerbomb) Wierd... but i cant complain! [​IMG]
     
  4. Szalkow

    Szalkow RawkSD Cheerleader

    Member
    673
    1
    Jul 9, 2009
    United States
    Uni
    The 4.0 on the 'net might have been one that scrubbed the anti-homebrew updates, or perhaps by installing it via wad rather than by official update the fix was never put in place. In all likelihood, only a Nintendo-official 4.0 will truly block Twilight Hack. BannerBomb is still superior for all intents and purposes.
     
  5. Black_Knight_666
    OP

    Black_Knight_666 GBAtemp Fan

    Member
    457
    1
    May 6, 2009
    Australia
    Possible.. [​IMG]
     
  6. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    they say that on the website because it applys to virgin wii's

    your is not because you installed and wad which means you had homebrew on it previously.

    don't think your wii is special :]
     
  7. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007

    *insert Facepalm photo here*

    1) If you installed 4.0 via a wad then you must of already had a hacked or hacked your Wii!

    2) If you used twilight hack to hack your Wii in the first place it will of worked worked because it was already PRE 4.0 or low enough to exploit firmware! (see point 1 where you already said you updated to 4.0 yourself)

    Are you saying you used the Twilight hack after you updated to 4.0 via a wad? that would probably still work as your Wii is already hacked previously so exploitable by this method!

    If that's what you did I don't see a point in why you tried this other than experimentation to see if it worked or not!? ...When the Wii you have is hacked already!?

    Or are you telling us you updated to 4.0 after you used the twilight hack ....ie exploited your Wii using twilight hack to install the homebrew channel and then use the 4.0 updater wad!?
     
  8. wiistarter

    wiistarter GBAtemp Fan

    Member
    385
    0
    Apr 11, 2009
    CANGRATULATIONS... You softmodded a softmodded wii
     
  9. vinzanity

    vinzanity GBAtemp Regular

    Member
    142
    8
    May 25, 2004
    You were LUCKY by softmodding an already exploited wii? I think so... NOT.
     
  10. Jaz808

    Jaz808 GBAtemp Fan

    Member
    337
    0
    Jan 21, 2003
    Melb Aus
    Make's me laugh, "via a wad" How did you install the wad ?
     
  11. Impakt

    Impakt Member

    Newcomer
    19
    0
    Apr 24, 2009
    Melbourne
     
  12. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    787
    0
    Mar 28, 2009
    United States
    $(pwd)
    Does it get erased every time you reboot your Wii
     
  13. kLiNiKaL

    kLiNiKaL Dr. Greenthumb

    Member
    581
    0
    May 24, 2009
    Jamaica
    Los Ganjales
    PICS OR GTFO [​IMG]
     
  14. 0M39A

    0M39A GBAtemp Fan

    Member
    374
    0
    Apr 24, 2009
    [​IMG]

    yo dawg, i herd you like softmodding, so i softmodded your softmodded wii, so you can softmod while you softmod!
     
  15. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    787
    0
    Mar 28, 2009
    United States
    $(pwd)
    Damn, didn't work for me with 4.1
    Was hoping to use this along with startpatch to recover from banner bricks

    I updated by using Dop-IOS to trucha-patch and install IOS60, then I built a 4.1 wad with NUSD.
     
  16. carbonyle

    carbonyle GBAtemp Fan

    Member
    360
    0
    Jan 9, 2009
    Swaziland
    Switzerland
    This is AWSOME [​IMG]