Desmume Wifi Help?

Discussion in 'NDS - Emulation and Homebrew' started by someonewhodied, Mar 16, 2012.

  1. someonewhodied

    someonewhodied Lazy Person

    Sep 21, 2008
    United States
    Ok, this time I AM using a wired connection.

    I set the emulator to boot from external arm files and firmware.

    I set the connection to infrastructure and my ethernet connection as the bridge.

    I do have winpcap installed.

    I got passed the 204XX errors.

    I disabled Windows Firewall, and turned off all antivirus software. I'm not running any other program while running desmume.

    I set my router to allow PPPoE

    I set my computer as DMZ host.

    I run desmume as admin.

    I STILL get a 5200X error. Help?

    BTW my router is a verizon fios router, and my ethernet adapter is a Realtech PCIe GBE Family Controller.

    Desmume version 0.9.7 svn3946 x64 msvc 1500
  2. iSubaru

    iSubaru Kitsune

    Apr 14, 2009
    Hmm...try to mess with Wi-Fi settings but not just encryption but also something like "beacon" and other strange things, it may work out for You (it worked pretty fine for me, from not connection to always connecting :P)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice