Desmume too fast

Discussion in 'NDS - Emulation and Homebrew' started by clarence1, Feb 28, 2011.

Feb 28, 2011

Desmume too fast by clarence1 at 3:03 PM (13,864 Views / 0 Likes) 2 replies

  1. clarence1
    OP

    Newcomer clarence1 Newbie

    Joined:
    Apr 1, 2010
    Messages:
    6
    Country:
    Singapore
    Right, as evident from the title above, my Desmume is running way too fast. Sprites are jumping around at like 3-4x their speed. I've scrolled through the internet and the only plausible reason I've found might be frameskipping, but my frameskip is at 0.

    So, what can I do to solve this?
     
  2. Gryphon93

    Member Gryphon93 GBAtemp Regular

    Joined:
    Nov 30, 2008
    Messages:
    145
    Country:
    Sweden
    You should be able to turn on "Limit framerate" in the configuration menu (Config > Frame Skip > Limit framerate). If you can't find it in the version of DeSmuME that you're using, I recommend that you download the most recent version of the emulator. You can find the latest build of DeSmuME over at www.emucr.com. (Keep in mind that they're unofficial builds.)
     
  3. clarence1
    OP

    Newcomer clarence1 Newbie

    Joined:
    Apr 1, 2010
    Messages:
    6
    Country:
    Singapore
    thanks a lot. that slowed the game to it's usual pace. =)
     

Share This Page