Date limit

Discussion in 'R4 DS' started by joyoshi, Feb 24, 2016.

  1. joyoshi
    OP

    joyoshi ICUP

    Member
    329
    590
    Oct 9, 2015
    Netherlands
    Shoved up your nose
    So I bought a flashcard a while back, it got blocked, and I recently got it to work again. But since it is an old card, it wants me to buy a new one. I can still use it if I set the year of my system to 2014, but I kinda wanna keep my system at the correct date. Is there any way to bypass this date limit?
     
  2. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    I have the same problem.
    I solve it downloading the newest firmware or changing the DS' date...
    But I would like to know if there is a way to change it modifying hex values or something
     
  3. Sleet

    Sleet GBAtemp Fan

    Member
    307
    59
    Jan 29, 2008
    United States
    Depends on the card you have but you can try one of the patched kernels from here: http://mkiddy.leerik.nl/R4i/
    Be careful, some cards brick when you use a kernel that wasn't made for your card.
     
    Last edited by Sleet, Feb 24, 2016
  4. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Yeah, I wondered the same thing with r4i-gold.com flashcard...
     
  5. nxwing

    nxwing GBAtemp Addict

    Member
    2,007
    4,078
    Jul 22, 2013
    Philippines
    The Capital
    Set the date to 2 years earlier or more. There's not much you can do at this point.
     
  6. Sleet

    Sleet GBAtemp Fan

    Member
    307
    59
    Jan 29, 2008
    United States
    Since this thread was bumped I might as well add that it's possible to boot into YSmenu directly by following the instructions here. This bypasses the date check. Only use if your card is from R4i-SDHC.com or a clone of it.
     
    Last edited by Sleet, Mar 16, 2016