Could someone please help me???

Discussion in 'Wii - Hacking' started by bigant262, Nov 15, 2009.

Nov 15, 2009
  1. bigant262
    OP

    Newcomer bigant262 Advanced Member

    Joined:
    Aug 16, 2009
    Messages:
    53
    Country:
    United States
    I've been trying for about 2 days now to get my wii to be able to play games from my external hard drive. I'm using USB Loader GX, and everytime I try and start a game up or try to get out of settings I get a dsi exception and some dump errors. I got cios 249 and cios 222 and 223. And I have tried to install 249 again with my hard drive and I got the dump errors again but I did it from my sd card and it worked. Please help, I just want to get this over and done with.
     
  2. jceggbert5

    Member jceggbert5 Check out my hack, New Retro Mario Bros.

    Joined:
    Dec 1, 2008
    Messages:
    989
    Location:
    USA, Earth, MilkyWay
    Country:
    United States
    Have you tried WiiFlow? It's the Best-GUI and highest-compatibility (almost exactly like CFG USB Loader).

    WiiFlow.wiitdb.com


    What region are you?
     
  3. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    Did you use a guide? If so, what guide? Reason being is I can identify where you may have messed up etc.

    I can tell you now I've NEVER touched my 222 or my 223. Never touched them, never had to enable them. 249 all the way.

    I used to get code dumps when I had the usb in the wrong port, also if you don't connect to usb loader GX right away and start playin, some hard drives go into sleep mode and you get dumps, or black screens, or the numbers counting down under the GX logo.

    Wynd
     
  4. bigant262
    OP

    Newcomer bigant262 Advanced Member

    Joined:
    Aug 16, 2009
    Messages:
    53
    Country:
    United States
  5. bigant262
    OP

    Newcomer bigant262 Advanced Member

    Joined:
    Aug 16, 2009
    Messages:
    53
    Country:
    United States
    Ok, I got uloader to load Wii Play off my usb drive. But for some reason everytime I format my usb drive to WBFS none of my apps show up on the Homebrew channel. What gives? And why is it that uloader loads the game but USB loader gx doesnt?
     
  6. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    wbfs format is only used for wii games.

    Usb loaders are the only thing that will read it.

    The HBC can not read anything from a wbfs drive.You will need to partition the drive into two partitions if you want to keep games on it and use it for the HBC.First partition needs to be fat32 and the sencond partition needs to be wbfs.


    Also try updating your version of usb loader gx.Certain versions caused code dumps on start up.
     
  7. bigant262
    OP

    Newcomer bigant262 Advanced Member

    Joined:
    Aug 16, 2009
    Messages:
    53
    Country:
    United States
    Ok, how do I do two partitions? I just did it but the wii isn't reading the hard drive. Both partitions are fat32, I usually do the WBFS partition on the wii.
     
  8. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Get wbfs manager 3.0(Do a google search) and load it.

    You will see a drop box list of all the drive available.
    Select the drive you want to format to wbfs and then hit the format button.
     

Share This Page