Complete Noob needs help with flashcarts

Discussion in 'Acekard' started by Blackfractals, Oct 14, 2010.

Oct 14, 2010
  1. Blackfractals
    OP

    Newcomer Blackfractals Newbie

    Joined:
    Nov 17, 2006
    Messages:
    2
    Country:
    United States
    So, I admit I'm pretty new to flashcarts and emulation in general. I recently made a trade for a DS Lite with an Acekard 2. Not 2i, just 2. I figured out how to add roms, change skins, blah blah blah...but when it comes to updating firmware, I have no clue what to do or where to begin. I also don't know if this topic has been made 1000x already, so bear with me. I have a few questions, and any genuine answers are greeeeatttly appreciated.

    1. How can I check what firmware I'm currently using?

    2. How do you update/change firmware? (Links to tutorials or FAQs appreciated) What are the risks? Like...is it easy to brick your DS?

    3. In the event I wanted to buy an entirely different flashcard, what is the absolute BEST you can recommend, AND can I just go out and buy a new one, insert my MicroSD, and be ready to go?

    This last part of the 3rd question is important. I've been thinking about getting a DSTwo, for example, as I've heard a lot of good things about those cards...but as I've admitted, I know exactly jack squat about firmware updating, etc. What exactly is involved in regards to getting a new flashcart? Would I need a new MicroSD for any reason, or just update the firmware on THAT?

    I just want to play Super Scribblenauts on my DS, and I'm not sure if I should hold my breath for a patch or a firmware update for Acekard. Suggestions?
     
  2. pikachu945

    Member pikachu945 GBAtemp Advanced Fan

    Joined:
    Sep 13, 2009
    Messages:
    683
    Country:
    Canada
    In the event you wanted to buy a new flashcarts I would get an Supercard DSTWO
    they a really good firmware called EOS the only trouble you have to go through if getting the roms
    and yes you can use the same Micro SD on all flashcarts
     
  3. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    You don't want to update the firmware, you just want to update the Kernel which is AKAIO.

    Press start => more => help and it will tell you what version you are using.

    The DSTWO is the best cart. No, you will have to set that up as it requires it's own serperate kernal, but it should be able to share a single MicroSD card with the Acekard. If you really have no clue ShopTemp will for an additional 2$ set up the MicroSD card as part Premium Flashing & Update Service for an additional $2 if you puchase a MicroSD card at the same time.

    I have a beginners guide to setting up the Acekard http://gbatemp.net/index.php?showtopic=218103
     
  4. Blackfractals
    OP

    Newcomer Blackfractals Newbie

    Joined:
    Nov 17, 2006
    Messages:
    2
    Country:
    United States
    OK thank you guys so much! I have something called AKMENU 4.21 (HW: 80). I have no clue what this means. Do I need to update the kernel, and if so...uh...how would I do that?
     
  5. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom

Share This Page