Colours!help ;_;

Discussion in 'NDS - ROM Hacking and Translations' started by Wightslayer, Feb 3, 2008.

Feb 3, 2008

Colours!help ;_; by Wightslayer at 12:28 AM (766 Views / 0 Likes) 3 replies

  1. Wightslayer
    OP

    Member Wightslayer GBAtemp Regular

    Joined:
    Jan 18, 2008
    Messages:
    100
    Country:
    Australia
    Yes, so I put Colours! on my ds, and it's awesome, but after I drew something, saved it, turned it off and then turned it on afterwards, it wasn't there [​IMG] Not only that but there are a few pixels that are sort of "stuck" (eg say I drew something red over that certain area, when I go to the palette, a few pixels will still be red like the picture.) However, if I switch in and out of it enough, those go away.
    Anyway, this morning I drew a picture and saved it, and went into the loading thing to see if it had saved. It hadn't, and 2 of my other pictures had gone as well. Nice.
    So then I saved it again and it /seems/ to be stying there... I can only hope.
    I'm using a g6ds Real, for those who want to know.
    Anyone knoe if this is because of either a) the homebrew b) my flashcart (it's had saving and many other crap problems before) or c) my DS lite (which i don't think it is cos I tried out the screen with a few games and they seems to be fine)

    Thanks for the help.
     
  2. VividBlack

    Newcomer VividBlack Advanced Member

    Joined:
    Dec 27, 2007
    Messages:
    50
    Country:
    United States
    It sounds like the problem is your flashcart, seeing as it has had problems saving prior to Colors. I'd recommend you get yourself a new one.
     
  3. .::5pYd3r::.

    Member .::5pYd3r::. Viva La Pizza

    Joined:
    Jun 2, 2007
    Messages:
    766
    Location:
    The GREAT Southern Land :D
    Country:
    Australia
    try defragging or copying all files of the cart then deleting formatting it and copying the files back(manual defrag)
     
  4. Wightslayer
    OP

    Member Wightslayer GBAtemp Regular

    Joined:
    Jan 18, 2008
    Messages:
    100
    Country:
    Australia
    Hmmm..I've formatted a lot of times, so I'm not keen on doing it again (6 times to be exact) and my save problems seem to have gone since I blew out the slot, cleaned the flash cart contacts and updated the firmware :S
     

Share This Page