Confirmed Cloudfare page loops when trying to access GBATemp from WiiU

ShadowOne333

QVID PRO QVO
OP
Editorial Team
Joined
Jan 17, 2013
Messages
12,177
Trophies
2
XP
33,543
Country
Mexico
Good day, Temp.

Ever since yesterday, I started experiencing a weird issue in which I try entering GbaTemp from my WiiU, and I get a page trying to verify the browser on my WiiU.

The issue is that the page seems to keep looping under the same page. Not even any kind of Captcha loads at all.
That pretty much makes the site inaccessible from the WiiU Browser, which is the main device I use for web browsing at home.

Is there anything I can do to get through that page and make the entire site accessible yet again from the WiiU?

For reference, I uploaded an image of the exact page I keep getting.
 

Attachments

  • IMG_20210924_210055.jpg
    IMG_20210924_210055.jpg
    1.8 MB · Views: 71

Phrankles

Active Member
Newcomer
Joined
Sep 22, 2021
Messages
26
Trophies
0
Age
31
XP
94
Country
United States
The site thinks you are a bot and the WiiU browser likely doesn't support the captcha that would get you through the cloudflare screen. Try getting through the captcha on a pc/phone on the same network and see if it works.
 

fst312

Well-Known Member
Member
Joined
Nov 4, 2008
Messages
1,176
Trophies
1
Age
35
Location
New York
XP
2,977
Country
United States
I was just about to post about this. I usually have more than one tab from time to time. Also returning to the one of the pages I got open usually does this after some time has passed. I’m usually using my phone to access gbatemp.
 

Attachments

  • 9903599F-7386-4F3F-90D2-D0421D61FEA9.png
    9903599F-7386-4F3F-90D2-D0421D61FEA9.png
    306.8 KB · Views: 58

ShadowOne333

QVID PRO QVO
OP
Editorial Team
Joined
Jan 17, 2013
Messages
12,177
Trophies
2
XP
33,543
Country
Mexico
The site thinks you are a bot and the WiiU browser likely doesn't support the captcha that would get you through the cloudflare screen. Try getting through the captcha on a pc/phone on the same network and see if it works.
I did try doing it in my phone, but it seems the phone can access just fine, but the WiiU remains the same. I'll keep trying later on
 

IC_

GBAtemp's ???
Member
Joined
Aug 24, 2017
Messages
1,569
Trophies
1
Location
The Forest
XP
5,408
Country
Antarctica
I have almost the same issue on a normal desktop web browser, it will usually lock me out for a few hours after loading just one or a few pages, the website has been unusable for me for at least the past week...
 
  • Like
Reactions: ShadowOne333

Costello

Headmaster
Administrator
Joined
Oct 24, 2002
Messages
14,201
Trophies
4
XP
19,708
I have almost the same issue on a normal desktop web browser, it will usually lock me out for a few hours after loading just one or a few pages, the website has been unusable for me for at least the past week...
that's weird... we need more info to help you, like what browser are you using, what extensions you have installed, if you are using a VPN or proxy, etc... we currently have no particular security enabled
 
  • Like
Reactions: ShadowOne333

IC_

GBAtemp's ???
Member
Joined
Aug 24, 2017
Messages
1,569
Trophies
1
Location
The Forest
XP
5,408
Country
Antarctica
that's weird... we need more info to help you, like what browser are you using, what extensions you have installed, if you are using a VPN or proxy, etc... we currently have no particular security enabled
It actually seems to be gone now, it was still there the day before I posted that message, I didn't want to risk checking for it again before posting if it was going to lock me out for another entire day.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: @salazarcosplay, I'm here.