cioscorp causing problems?

Discussion in 'Wii - Hacking' started by coedshowers, Oct 22, 2009.

Oct 22, 2009
  1. coedshowers
    OP

    Newcomer coedshowers Member

    Joined:
    Apr 2, 2009
    Messages:
    41
    Country:
    United States
    so.. my friend hacked his wii 3.4 with cioscorp and uses dvds... well his g/f somehow updated his wii to 4.2 he said he didnt understand the tutorial on how to hack a 4.2 so i said i would do it and well...

    i have hbc and bootmii as ios ( lu64 wii )

    every time i go to start the hack and click "downgrade ios15" it give mes [error:could not set the revision to 0]

    i googled it and a few people say its due to cioscorp being pre-installed some say its because its a lu64 etc....

    the majority of the people say just reinstall all the ios over the cioscorp but i cant get dropios to work it just freezes.. ios38 and 222/223 wont install pretty much nothing will install besides hbc and bootmii.

    [edit] tried drop ios mod didnt work just freezes :/
     
  2. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    use dop ios mod. And dont ask for wads or you possibly get warned. Furthermore refer to xzxeros guide her in the stickies. Simplistic mod.
     
  3. SnacksHacks

    Newcomer SnacksHacks Advanced Member

    Joined:
    Oct 20, 2009
    Messages:
    66
    Country:
    United States
    On an LU64 Wii you're supposed to run LU64_Fix before cios-corp... Otherwise you'll end up where you are now. Maybe if you run it now it might make it work.

    ~Snacks [​IMG]
     

Share This Page