1. TroyTheZombie

    OP TroyTheZombie GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Country:
    Canada
    I recently updated to rev 19, and it seems it no longer allows me to install any wads from my hard drive. "ERROR! (ret = -1)" whenever i attempt to pick usb 2.0 mass storage device as an option.

    this happens with both ios 249 and 250 installed as IOS249[57], & IOS250[38].


    I've tried Wad Manager 1.5 and 1.6.

    Installing from SD works fine, but not USB.

    If I go back to cIOS rev 17, it works just fine again.

    Any solution to this?
     
  2. cwstjdenobs

    cwstjdenobs Sodomy non sapiens
    Member

    Joined:
    Mar 10, 2009
    Messages:
    1,756
    Country:
    Well you can't install fakesigned wads with anything but IOS38 base. It should work with 1.6 but you can try YAWMM . If that doesn't work I'd really like to hear back from you.
     
  3. Skater4599

    Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    Have you tried YAWMM? Im not sure why you would get that error with only USB though

    Worst case, just install Rev 17 to slot 250 and use USB from it, or if you have 202 installed i find it works alot better for me at least


    Edit: Beaten by nobs ^^
     
  4. TroyTheZombie

    OP TroyTheZombie GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Country:
    Canada
    hmm, interesting.

    Works just fine with YAWMM. Wonder why the issue with wadmanager 1.6

    thanks cwstjdenobs
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installing, drive, issue