cios installer

Discussion in 'Wii - Hacking' started by Arendo, Oct 4, 2010.

Oct 4, 2010

cios installer by Arendo at 1:01 PM (560 Views / 0 Likes) 1 replies

  1. Arendo
    OP

    Member Arendo GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    137
    Country:
    Netherlands
    hey guys, been a while since I was playing around with my wii...
    Now Metroid other M totally took my attention, so I ripped it, put my .iso on my hdd, but i keep getting the freezing in that cutscene a lot of people seem to be having.
    So I upgraded my ios250 to be the rev20b (used ios56 as base, but tried different bases aswel, both 37 and 38), seems to work for Super Mario Galaxy 2 - which previously didn't run from backup - but there's a little problem with the installation process, which makes me kind of weary.

    I tried setting my USB Loader GX - newest revision - to use my newly upgraded ios250, and it broke down. Couldn't start it up anymore, gave me a code dump on screen, something about restarting... Couldn't really make any sense of it, characters were hard to read.
    I fixed the config file to use my old ios249 (i think 37 or 38 rev 14, which ever was common back then [​IMG]) and usb loader worked again. The ios250 does work when having my loader use it to launch both metroid aswel as super mario galaxy 2. The latter plays great, but the first just keeps freezing. Tried re-ripping my original, doesn't help. Tried different settings, none seem to work. Apart from maybe trying to get a different rip program, or even a known good iso-file(anyone any ideas?) .. I'm kind of fresh out of ideas.

    I'm trying Neogamma now, which seems to want to use my ios249 (the rev 14 one) which kinda makes me feel like it shouldn't be working in the first place, but it does so far...
    The problem is, actually, that I don't dare to instal my rev20b over the 249, since it already fokked up my usb loader once, and the installer wants to use that one aswel, so why fix something that isn't broken, right? Now, I normally wouldn't be one to be scared of updating an older rev for a newer one, but this one kinda got me scared, because of freezing during the installation process - well, actually, at the end, every time... It says 'finishing up installation' and then just feezes or something, the music keeps on playing, but after 10 to 15 minutes, nothing changes. A hard reset got me back to normal, with what seems to be a working ios250 ... But then again, it doesn't really seem to be working all too great...

    So to sum up:
    Is the freeze during installation normal, as in a known bug with no consequences? Or is there actually a vital part that goes on right there that I might've missed because of resetting after 15 minutes? Should I get the rev19 installer, could that possibly fix something?
    And how about the freezing, I know it's kind of a known bug with the usb loading, but what could cause it and what else can i try to fix it? Different ripping software (I'm using Magic ISO Virtual CD/DVD Manager)? Or should I try a known working release - obviously I've been reading up on this stuff, but seems there aren't many working copies up on the web yet? Only heard about the WIIerd release, which I can't really find anywhere.
     
  2. Arendo
    OP

    Member Arendo GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    137
    Country:
    Netherlands
    nvm got it working using Hermes new 222 (installer 5.1)
     

Share This Page