Question Checking if software can be played on Smash 9.0 CFW Atmosphere

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by DrDisRespected, Sep 23, 2019.

  1. DrDisRespected
    OP

    DrDisRespected Newbie

    Newcomer
    1
    Sep 23, 2019
    United States
    So this problem has been driving me insane recently and I've tried a lot of fixes but the software still tries to update itself with "Checking if software can be played".
    So im running atmosphere on 9.0 and have been installing a Smash NSP through GoldLeaf and Tinfoil, both dont work. I have tried installing then updating through Tinfoil with the same problems. I grabbed all the major updates and installed those before 5.0 thinking that might be the issue but that didnt work

    I have both sigpatch folders and used SigPatch updater to recently update but still no avail.

    If anyone can help me that would be great.
     
  2. Itsuki235

    Itsuki235 GBAtemp Regular

    Member
    1
    Jun 13, 2019
    United States
    Uninstall it. Update your goldleaf to 0.7.2. Install it again. Goldleaf 0.7.1 produces that error due to a bug that was fixed in 0.7.2.
     
    DrDisRespected likes this.
  3. DrDisRespected
    OP

    DrDisRespected Newbie

    Newcomer
    1
    Sep 23, 2019
    United States
    That worked thanks my guy
     
Quick Reply
Draft saved Draft deleted
Loading...