Cheats Not Working After Rename

Discussion in 'Acekard' started by lisalover1, Sep 28, 2009.

Sep 28, 2009
  1. lisalover1
    OP

    Newcomer lisalover1 Member

    Joined:
    Oct 3, 2008
    Messages:
    33
    Country:
    United States
    I'm trying to make my Acekard menu screen look a little nicer, so instead of all my DS roms just having acronyms for filenames, I was trying to rename them to their proper titles. I was doing this to both the .nds and .sav files, to make sure it would work. But, the next time I tried to run the game on my Acekard, it didn't recognize the new save file name! I tried going back and editing the save file type to .nds.sav, which a couple .nds files created, but still no luck. What should I do to get this working? [Also, it should be noted that I was never able to get downloaded saves working either, and this is likely the same problem.

    EDIT: Oh, crap, there's a typo in the tpoic title. I meant to say "Saves", not "Cheats". Sorry.
     
  2. Sinistral89

    Member Sinistral89 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    238
    Location:
    Sweden
    Country:
    Sweden
    are you sure that the saves still have their ending? like .sav...
     

Share This Page