cheat help please

Discussion in 'Acekard' started by turbodiesel, Nov 2, 2009.

Nov 2, 2009

cheat help please by turbodiesel at 7:34 PM (813 Views / 0 Likes) 5 replies

  1. turbodiesel
    OP

    Newcomer turbodiesel Newbie

    Joined:
    Nov 2, 2009
    Messages:
    3
    Country:
    United Kingdom
    Help with cheats please


    I have NDS lite and AceKard 2.1
    I am trying to activate cheats for animal crossing wild world.
    I have added 2 files (cheat.dat and cheats.xml) to _ak2/cheats
    When i get to my list of games on NDS, I press the x button and a list of cheat options are displayed.
    each has a + sign before it.
    If I click on the one i want (in this case is called "dont enter your bedroom when using codes") then i get a list of cheats.
    I can select the ones i want, which puts a tick before it.

    what do i do next?
    I have tried selecting...
    a) rebuild
    b) save
    c) rebuild then save
    d) save then rebuild

    but when i start my game, none of the cheats have worked
    Also finally, in the list of cheats. it makes reference to (Up+L) or (lft+A+R) etc.
    when do i press these options? during gameplay or before loading the game?

    Please help, I have been searching the www for hours now, and everybody seems to have a different answer, none of which work for me

    Thanks for your time.
     
  2. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom
    First, make sure you're on AKAIO 1.5 with latest loaders - I too had cheat issues with ACWW before 1.5.

    Second, make sure cheats are enabled in the ROM settings. I'd also recommend using a (U) ROM, not an (E) ROM.

    That's all I can think of for now. Try those, if it still doesn't work I'll have to think of something else. I'm not much of a cheat guru [​IMG]
     
  3. turbodiesel
    OP

    Newcomer turbodiesel Newbie

    Joined:
    Nov 2, 2009
    Messages:
    3
    Country:
    United Kingdom
    Hi m8,
    At least you took the time to reply, I appreciate that. [​IMG]
    Its actually my 4 year old daughters DS and all ive managed to do so far on ACWW is delete her town and lose everything that shes collected over the past few months, so im not really in her good books at the moment!
    So can you elaborate a little on the AKAIO 1.5 thing? sorry im not tooclued up on this.
    Also it is a E ROM, so you reckon I should use/try the U version.
    Will give that a go now.
    Thanks again m8 and let me know about the 1.5 and latest loaders.
    Cheers.

    TD
     
  4. bach3609

    Member bach3609 GBAtemp Fan

    Joined:
    May 31, 2009
    Messages:
    367
    Location:
    Loading................
    Country:
    Vietnam
    Hmm.... Have you pressed select to save your cheat selections? Or is that only for AKAIO..... [​IMG] Try using AKAIO 1.5 and the latest loaders, is this the official acekard firmware you are using?
     
  5. turbodiesel
    OP

    Newcomer turbodiesel Newbie

    Joined:
    Nov 2, 2009
    Messages:
    3
    Country:
    United Kingdom
    Thanks guys [​IMG]
    I deleted old (E) rom and added (U) version
    deleted _ak2 and added _aio from akaio 1.5
    d/l and added new loaders.

    and bingo!
    cheats working!

    Thanks again guys
    br
    turbodiesel
     
  6. kurtsky

    Newcomer kurtsky Advanced Member

    Joined:
    Nov 5, 2009
    Messages:
    53
    Country:
    Philippines
    Hi !

    Im using AKAIO 1.5
    In FF XII Revenant Wings, some cheats dont work.

    Like Infinite HP,Max Level works, but all items dont work (It says press select in menu)
    But still no avail.

    Also,when I enable all cheats, it wont load game or white screen on boot.
    Help? thanks
     

Share This Page