cant see wad manager in hbc menu!

Discussion in 'Wii - Emulation and Homebrew' started by mrpinkeye, May 29, 2012.

  1. mrpinkeye
    OP

    mrpinkeye GBAtemp Advanced Fan

    Member
    713
    9
    Mar 26, 2011
    why cant i see it!?

    i have my "wadmanager" folder in the apps folder. inside that iv tryed the boot.dol file and the boot.elf file for both v1.7 and v1.0

    cant see any mention of wadmanager in hbc :(

    really stressing me out now! i can see wiimc, cfg loader and all my emulators but no matter what i try i cant see wadmanager listed!!! grrrrrrrrrr


    ***ahhhhh, had to find one that works with SDHC cards!!!*******
     
  2. mrpinkeye
    OP

    mrpinkeye GBAtemp Advanced Fan

    Member
    713
    9
    Mar 26, 2011
    argghhh

    so after eventually getting wad manager to work it fails to find the wads!

    i get ERROR! (ret = -1)

    iv tryed my SDHC card and 2 usb flash drives, all of which work fine with roms, wbfs and .avi files

    also, for some reason when i now boot my wii with a usb device in it doesnt load the hbc menu until the usb is removed! never had to do that before!!

    help :(
     
  3. mrpinkeye
    OP

    mrpinkeye GBAtemp Advanced Fan

    Member
    713
    9
    Mar 26, 2011
  4. mrpinkeye
    OP

    mrpinkeye GBAtemp Advanced Fan

    Member
    713
    9
    Mar 26, 2011
    this doesnt help

    http://gbatemp.net/t...ad-manager-mod/



    also just tryed a 2gb micro sd card in an adapter to see if i could get v1.7 to work.....no friggin luck

    what a waste of 2 hours

    ********MMM is the way forward! worked first time. why bother with wadmanager!?*******
     
  5. chick8ed

    chick8ed Member

    Newcomer
    28
    2
    Feb 26, 2012
    Canada
    Shecklesville
    Try this:
    Make a folder on the ROOT of your SD card called "wad" (No quotes)
    Put your wads in there. If that doesn't work, UR SCREWD.