CAnt install wads anymore on 4.2

Discussion in 'Wii - Hacking' started by Chris_Skylock, Nov 10, 2009.

Nov 10, 2009
  1. Chris_Skylock
    OP

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
    Since I have POkemon Ranch, FFCC, Megaman and some pokemon classic, I didnt bother to install any more WiiWare but today, I cant install some Wads anymore. It gave me errors like 1104 and cant install tickets. Im using IOS36 and my SD has nothing except apps and Wads.

    Surely, I placed the private folder and the same thing. WHat could be missing? I'll try to look at the guide again to re-enact the process of re-installing missing 4.2 files.

    I await your response.

    I have all the files on 4.2

    It worked before before I used another SD card with WBFS games on it. the original SD is now blank but it contains PRIVATE FOLDER, APPS with WAD MANAGER and WAD FOLDER

    Thank you very much in advanced

    PS: Could it be that the WAD are corrupted? I torrented them. Hmmm.....
     
  2. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Use Trucha Bug Restorer to..well, restore the trucha bug.
     
  3. Chris_Skylock
    OP

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
    I torrented the WiiWare before and they worked before but now im greeted by an error that it cant install tickets. I'll try to restore trucha once again. thanks for the tip
     
  4. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    why don't you just use 249 to install your wads?
     
  5. Chris_Skylock
    OP

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
    will my wii bricked when installing it on 249? I dont remember patching it while in 4.2.

    EDIT: Same error - 4100. cant install tickets on IOS249. NAND disabled. Hmmm....I wonder why?
     
  6. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    How many times do you need to hear this. You need a trucha bugged IOS to install cIOS38 rev14 or any cIOS or any IOS with a trucha bug through normal installation techniques. Trucha bug restorer does this by getting a regular IOS with the trucha bug because its an old version (so it somehow bypasses the former requirement) and then you can use that IOS to install a current IOS with a trucha bug and other patches, and then restore the other IOS.

    So, you can get IOS36 with a trucha bug as the net result of trucha bug restorer on the latest version (so no updates are needed) and then run AnyTitleDeleter DB, it will find the trucha bug and delete IOS's 222, 223, 249, and 250 and then get the cIOS38 rev14 installer and install it under IOS36.

    Wad manager will work, don't torrent. Use it for legal animated wad's and title you get from NUS Downloader.
     
  7. Chris_Skylock
    OP

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
    Nah. I was right. The one I downloaded are bad dumps. I torrented them the second time.

    The one I got from direct downloads are installed with no errors.

    So if you have 4.2 and you downloaded your wad from torrents, make sure you dont get the bad ones.

    My bad.

    Please lock. thanks

    Yes Chris, you got a bad luck in torrents. try again in direct downloads next time

    PS: I SUCCESSFULLY MODIFIED MY Wii. No need to flame me.
     

Share This Page