Can't install newest IOS58

Discussion in 'Wii - Console and Game Discussions' started by megamike360, Nov 13, 2010.

  1. megamike360
    OP

    megamike360 Member

    Newcomer
    1
    Nov 10, 2010
    United States
    Hi all, I have Ios 58 V 20 something. But I need the latest. I have tried installing with Was manager 1.7, and it says succesful, but upon checking my ios version, it stays the same. When I use the IOS 58 installer from the homebrew browser it says failed. I am using Ciosx 249 rev 20 base 57. I would REALLY appreciate help.
     
  2. VashTS

    VashTS Beat it, son

    Member
    7
    GBAtemp Patron
    VashTS is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 14, 2009
    United States
    Upstate NY
    download from nus downloader. then install using ANY ios, its got a real signature so it will be fine. i would say use an ios with a base of 38.
     
  3. megamike360
    OP

    megamike360 Member

    Newcomer
    1
    Nov 10, 2010
    United States
    Well I guess I do have the latest version, The whole point is that everyone says their headset works with black ops if they have base 57 with ios 58 installed. I have both but the damned thing still wont work.
     
Loading...