Can't find kernel update - R4 SDHC 3DS/DSI Dual-Core Smart Update

Discussion in 'R4 DS' started by youmemario, Jul 21, 2017.

  1. youmemario
    OP

    youmemario Member

    Newcomer
    23
    0
    Jul 1, 2013
    United States
    This is the card:
    [​IMG]
    I keep trying to download from anywhere. This was the last one I tried: https://www.r43ds.org/pages/R4-3DS-Dual-Core-New-Firmware.html
    Whenever I insert it into my DSI (1.4.5) it keeps saying 'An error has occured. Please turn the system off'

    Does anyone know where to find the correct kernel update? I bought this card around two years ago but haven't used it since.
     
  2. Mnecraft368

    Mnecraft368 GBAtemp Advanced Fan

    Member
    895
    210
    Aug 8, 2015
    i actually have that card i believe. gimme a sec and ill upload the files
     
  3. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
  4. Mnecraft368

    Mnecraft368 GBAtemp Advanced Fan

    Member
    895
    210
    Aug 8, 2015
    i didnt think this version of R4 used r4.dat, but instead _DSMENU.dat

    — Posts automatically merged - Please don't double post! —

    try this: http://www.mediafire.com/file/s3ksp61b9ad06b7/R4_Kernel.zip
     
  5. youmemario
    OP

    youmemario Member

    Newcomer
    23
    0
    Jul 1, 2013
    United States
    That gives me an error still. And I think it does use DSMENU.dat.

    — Posts automatically merged - Please don't double post! —

    Errors as well. Maybe I should format and try it again. How should I format it? (FAT, FAT32, etc)
     
  6. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    Try renaming the r4.dat to _DSMENU.dat then.If that doesn't work then I guess its a different brand then I originally thought it was.

    — Posts automatically merged - Please don't double post! —

    Yes fat32 if it isn't already.
     
  7. youmemario
    OP

    youmemario Member

    Newcomer
    23
    0
    Jul 1, 2013
    United States
  8. Mnecraft368

    Mnecraft368 GBAtemp Advanced Fan

    Member
    895
    210
    Aug 8, 2015
    what system are you trying to run this on. if its a 3ds its more than likely a blocked cart.
     
  9. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,056
    628
    Oct 22, 2011
    Gambia, The
    Which year is at the sticker? Or is it just "New"?
     
  10. laharl22

    laharl22 GBAtemp Advanced Maniac

    Member
    1,553
    162
    Dec 19, 2014
    France
    the version of .com.cn have not timebomb and use wood firmware i tested change the dat to 2020 and it work but anithing have ysmenu for my flashcard version ?
     
  11. laharl22

    laharl22 GBAtemp Advanced Maniac

    Member
    1,553
    162
    Dec 19, 2014
    France
    so it have ysmenu for my linker ?
     
  12. bustin_skullz

    bustin_skullz Newbie

    Newcomer
    2
    0
    Jul 31, 2017
    Canada

    I believe this is the one you want, I have the same one and this is the one that works for me http://web.archive.org/web/20130917...4isdhc-white/2013r4isdhc-whiteEnglish1.52.rar