Can't Boot Actual Games

Discussion in 'Wii - Hacking' started by DooldesQ, Jan 18, 2010.

Jan 18, 2010

Can't Boot Actual Games by DooldesQ at 1:34 AM (355 Views / 0 Likes) 0 replies

  1. DooldesQ

    Newcomer DooldesQ Newbie

    Jan 18, 2010
    United States
    I softmodded my Wii so I could backup my games, though now I'm having trouble booting -actual- games.

    I have a 4.0u system menu, and installed BootMii/HBC. However, even original actual storebought games now produce a 'Unable to Read Disc' error when I try to run them through the Wii's built-in disc channel. I can't boot them via NeoGamma either (DVD read error 1011). I tried NeoGamma 6, 7, and 8 beta 17.

    I've tried a variety of CIOS's, but still no luck. I'm currently on IOS249 REV10, based on something I saw somewhere, but I've tried Rev 14 and 16 and same issue. I keep using network installation.

    When I try IOS249 rev 14, instead of a DVD read error I get a 'timeout.' So it seems like the error's software related.

    The drive worked fine before I tried hacking this thing, and I have no reason to believe it's broken.

    One note - I had trouble installing ANY CIOS, but I ran Trucha bug restorer and now they seem to install.

    I can't tell you if it boots backups yet because when I found I could no longer read original games, that kinda took priority. Most posts I find related to DVD error 1011 are about using better quality DVD-Rs, which obviously isn't the issue here.

    Does anyone have any ideas?

Share This Page