Cannot get to work DSTwo on my N3DS XL

Discussion in '3DS - Flashcards & Custom Firmwares' started by CyKoDeLiC, Mar 27, 2015.

  1. CyKoDeLiC
    OP

    CyKoDeLiC GBAtemp Regular

    Member
    123
    43
    Sep 14, 2009
    Gambia, The
  2. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    1,212
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo
    You'll need a DS (or a 3DS with FW bellow 6.3, I guess) I just updated my DSTwo, with my old 3DS 4.5, to start using it in my N3DS 9.0. It worked perfectly.
    All I had to do was to follow the normal update process and it was done in less than 2 minutes.

    Good luck!
     
  3. CyKoDeLiC
    OP

    CyKoDeLiC GBAtemp Regular

    Member
    123
    43
    Sep 14, 2009
    Gambia, The
    I tried that on my 4.5 XL too. But it gives me no update message. I dunno, years ago, when I bought it, if I updated it. It works just fine on 4.5, but not on my new 9.0 XL.

    The weird thing is. If I use my backed up files with _dstwo folder and everything it works fine. But if I put the newly downloaded ones, which are exactly the same, it gives me an error: NO FIND SD CARD

    But the card is perfectly fine and fits. The error only comes up with the newly downloaded files.
     
  4. Ninoh-FOX

    Ninoh-FOX Otaku Gamer!!

    Member
    451
    61
    Jan 22, 2015
    Military base.
    Rename file update.dat to updateb.dat, copy the rename file to root of sdcard from dstwo and run in the console, you saw messange of erro, wait 3 min and reboot the console, the next run dstwo works.
     
  5. WigWrm

    WigWrm GBAtemp Regular

    Member
    180
    6
    Apr 17, 2007
    United States
    Use timewarp.CIA
    No need to worry about updating the card anymore.
     
  6. CyKoDeLiC
    OP

    CyKoDeLiC GBAtemp Regular

    Member
    123
    43
    Sep 14, 2009
    Gambia, The

    Even on the New 3DS?


    Tried that several times, does not work.
     
  7. WigWrm

    WigWrm GBAtemp Regular

    Member
    180
    6
    Apr 17, 2007
    United States
    Yep works on n3ds.


     
  8. CyKoDeLiC
    OP

    CyKoDeLiC GBAtemp Regular

    Member
    123
    43
    Sep 14, 2009
    Gambia, The

    And how can I install it on my SYSNand? It seems to not work on Emunand.

    ____
    When I start the dstwo on my 4.5 XL, there only is this error displayed:

    NO FIND SYSTEM FILES

    I copied everything correctly...
     
  9. CyKoDeLiC
    OP

    CyKoDeLiC GBAtemp Regular

    Member
    123
    43
    Sep 14, 2009
    Gambia, The
    Now I now what was wrong here. I got the chinese SCDsTwo, I had to put the chinese update on it and everything worked fine. Thank god.
     
  10. niño de cobre

    niño de cobre Advanced Member

    Newcomer
    80
    44
    Oct 16, 2013
    Cote d'Ivoire

    i had the same problem. instead of waiting 3minutes (like all guides says) wait 10-12 minutes. that worked for me!
     
  11. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,798
    4,559
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    weird,i thought it didnt matter which version you use, didnt knew there was 2 diferent versions of DSTWO... maybe its related to the game it fakes...
     
  12. CyKoDeLiC
    OP

    CyKoDeLiC GBAtemp Regular

    Member
    123
    43
    Sep 14, 2009
    Gambia, The
    Yeah there are different rar archives:

    DSTWO_v1.11_2012_1224_chs.zip

    Already forgot that fact in the last years.

     
  13. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,798
    4,559
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    yeah, i know about that.. i am aware that there was 2 rar\software

    but i thought you could use a chinese update on a english cart...
    i was not aware about 2 diferent hardware...
    or maybe the card comes already out of the factory with a old software version installed and the update will not accept the firmware from another language...