Hacking Can you downgrade sx os versions?

waytoodeep03

Well-Known Member
OP
Member
Joined
Mar 15, 2017
Messages
120
Trophies
0
Age
45
XP
457
Country
United States
I am on cfw 8.1 and the latest sx os version the beta version . Since upgrading to this i have been getting alot of Error Code 2002-4153 "The software closed because an error occurred"
for corrupted data. This happens at random times throughout my games.

Can i downgrade to a more stable version of sx os? If so how do I do it?
 

Garou

Well-Known Member
Member
Joined
Jan 13, 2015
Messages
1,213
Trophies
0
XP
1,644
Country
yes you can, just replace the boot.dat in the root of sd card
however do mind that older sx os version does not support newer cfw, and in your case you cannot use older sx os because cfw 8.1 only supported by sx os 2.8
 

Dust2dust

Well-Known Member
Member
Joined
Jun 17, 2010
Messages
1,832
Trophies
1
XP
2,996
Country
Canada
What makes you think it's your SXOS version? Don't you think a lot more users would have complained about this problem here since release? It's more likely your SD card being corrupted. Try reformatting, or changing SD card.
 
D

Deleted User

Guest
Sounds more like an SD card problem, take it out and try cleaning it with alcohol.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: +2