Can i Install boot9strap on 3.0.0-6?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Metion, Jul 10, 2017.

  1. Metion
    OP

    Metion Member

    Newcomer
    43
    7
    Oct 26, 2015
    Italy
    I have a 3DS on 3.0.0-6, and i want to install cfw on it, so first thing is checking the guide, but unfortunately there is nothing for this firmware, what can i do? I have a pokemon x cart that i can use to update to i think 6.1 but then the browser wont update and will need a ds flashcart (that i dont have) to use the MSET thing. So what can i do or what you guys suggest me to do?
     
  2. W4T4R1

    W4T4R1 GBAtemp Fan

    Member
    420
    223
    Aug 20, 2014
    Italy
    I'm not too sure, but if you update using Pokèmon X you will get version 6.1.0-6, which should have a working browser (the last part "-X" is higher than -0) and firmware 6.1 shouldn't check the browser version, so you should be able to install B9S through browser exploit.
    But again, I'm not entirely sure about this, so better wait for someone else that knows if this could work
     
    Quantumcat likes this.
  3. Metion
    OP

    Metion Member

    Newcomer
    43
    7
    Oct 26, 2015
    Italy
    The browser should be usable, however i'm not an expert but think that browser exploits are made to work with the exact browser + firmware combo, not for frankenfirmwares.
     
  4. iwasaperson

    iwasaperson Advanced Member

    Newcomer
    81
    51
    Aug 1, 2013
    United States
    If you have a DS flashcart, 6.1.0 has support for the MSET exploit.

    EDIT: Maybe I should read the OP before posting :P

    You could always try the browser exploit with frankenfirmware, but no guarantees.
     
    Last edited by iwasaperson, Jul 10, 2017
    Zidapi likes this.
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,080
    5,154
    Mar 17, 2010
    Norway
    Alola
    A certain range of browsers will work, firmware version doesn't matter as much, since no firmware specific code is ran until after the browser is already exploited (it doesn't know what firmware version you are on yet until then anyway)
    Any compatible browser and any compatible firmware version will work, not sure what the minimum browser version SafeB9SInstaller supports is though, it uses CakeHax so whatever is the minimum browser version of that should also be the minimum of SafeB9SInstaller. 3.0.0-6 might just be too old, I think some things only work with browser versions starting with -7, which would be 4.0, as that was the point when 3DS hacks first appeared.
    Update to 6.1, find out if the browser exploit works, and order a DS flashcart if you have to.
    That's your only option at the moment I believe.
     
    Last edited by The Real Jdbye, Jul 10, 2017
  6. leerz

    leerz GBAtemp Advanced Fan

    Member
    528
    133
    Jan 11, 2015
    Makati
    Hardmod + ctrnand transfer
     
  7. thisisallowed

    thisisallowed 中国御宅族

    Member
    543
    123
    Oct 8, 2015
    China
    Jinan, Shandong
    Browser exploit should work.