Broken G6???

Discussion in 'Other Flashing Hardware & Software' started by juggernaut911, Feb 8, 2007.

Feb 8, 2007

Broken G6??? by juggernaut911 at 1:40 AM (936 Views / 0 Likes) 9 replies

  1. juggernaut911
    OP

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    Once upon a time,
    I tried toi eject my G6 Lite 4Gb after putting dsDoom on it and I wanted to take off a game and I poop myself when I saw this!!! vvv
    [​IMG]

    HELP!!!!!!!!!!!!!!!!!!!!!!!!!1111111111!
    I'll try the tool...
    well year warrenty will cover the Phonominomynomynom... right??? [​IMG]
     
  2. juggernaut911
    OP

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    UPDATE:::::::
    emailed the G6 team about conflict!
     
  3. skullstatue

    Banned skullstatue Banned

    Joined:
    Dec 3, 2006
    Messages:
    463
    Country:
    United States
    Make sure you selected the correct drive. Also, take it out and try again. If that doesn't work you will probably have to reformat......
     
  4. juggernaut911
    OP

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
  5. juggernaut911
    OP

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    well now it works!?!?!?!?!?!?! guess it had a blond moment... [​IMG] I just took it out and put it back in! hmmmm... XP is weird...
     
  6. GBA_Temper

    Member GBA_Temper *KING OF GBATEMP*

    Joined:
    Nov 15, 2006
    Messages:
    810
    Location:
    Atlanta,Ga. United States
    Country:
    United States
    Nice glad you got it fix I was about to HELP u LOL lucky I read the whole G6 forum on this topic
     
  7. sixb0nes

    Member sixb0nes GBAtemp Regular

    Joined:
    Sep 13, 2006
    Messages:
    176
    Country:
    Belgium
    Most likely you selected your hard drive or thumb drive. Nice one.
     
  8. juggernaut911
    OP

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    no I didnt, My external was unplugged and my G6 has a different pic!!!! sooooooo, boo ya son!!
     
  9. OSW

    Former Staff OSW Wii King

    Joined:
    Oct 30, 2006
    Messages:
    4,796
    Country:
    Australia
    oh well, at least u got it working fine now.
     
  10. juggernaut911
    OP

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    true dat!!! speaking of which,
    I accidently deleted my save folder!!!! DOOOHHHH!!!!!!!!!
     

Share This Page