Bricked?

Discussion in 'Wii - Hacking' started by kama, Aug 11, 2009.

Aug 11, 2009

Bricked? by kama at 10:18 PM (760 Views / 0 Likes) 6 replies

  1. kama
    OP

    Newcomer kama Member

    Joined:
    Aug 27, 2008
    Messages:
    44
    Country:
    United States
    I was looking up ways on how to uninstall Preloader and apparantly you can do it by installing a Wii System Menu. My brother looked for some and brought us to this. LINK REMOVED He put it on and we installed the .rar at the bottom. Now, when we turn it on, it's just a black screen. Nothing is working. Preloader was already on and hopefully it wasn't uninstalled when I installed the WAD.

    Is there a way I can reverse this? Please, I'm desperate to get it to work again. Thank you very much.
     
  2. antonkan

    Member antonkan GBAtemp Maniac

    Joined:
    Jun 13, 2009
    Messages:
    1,063
    Location:
    Burlington, ON
    Country:
    Canada
    You may sent it to Nintendo for repairing your bricked Wii.
     
  3. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    If PreLoader is still there hold the reset button when you power on the Wii and undo whatever you did.

    Not sure why you downloaded a health screen for a SM update? Page doesn't load for me so I've no idea what it is.

    I'm baffled why you would have wanted to uninstall PreLoader though. Now hopefully you'll appreciate it's importance and leave it there if you get your Wii fixed.

    Maybe you should stop modifying your Wii until you have read and learned enough to not do things like this?
     
  4. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    actually its a link to the sys menu v289 (3.2U) wad. Which is not allowed here btw!
     
  5. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    Ah. Well if you're still on 3.2 I don't see why you wouldn't have just used Wanin's 4.1 updater.. Even a Nintendo update would have been better than whatever you did.

    Could possibly be that you downgraded an LU64+ Wii?

    If PreLoader works, just get into HomeBrew and use Wanin's 4.1 updater. It will overwrite the older SM and hopefully fix the problem.
     
  6. kama
    OP

    Newcomer kama Member

    Joined:
    Aug 27, 2008
    Messages:
    44
    Country:
    United States
    I deleted the link. Sorry.

    Yes, I realized halfway through the installation that installing a System Menu was a really bad idea. I realize I'm stupid for doing it. I was just hoping there was a way to reverse it.

    Also, how long would I have to hold reset for it to load the Preloader. I held it for a few seconds and nothing happened. I will try it again.
     
  7. Gavry

    Newcomer Gavry Member

    Joined:
    Apr 20, 2009
    Messages:
    48
    Country:
    Australia
    A few seconds is more than enough.

    Turn the Wii off by holding power down until the led goes red.
    Hold reset on and while still holding reset on hit the power button.

    If preloader doesn't come up straight away it's gone. Which is most likely as reinstalling a system menu kills it.

    Either a funky nand reprogram with infectus, which is not easy, or off to the big N for a repair I'm sorry.
     

Share This Page