1. BanditBat

    OP BanditBat Member
    Newcomer

    Joined:
    Mar 3, 2016
    Messages:
    16
    Country:
    United States
    Hello! Basically I soldered the wires to the proper contacts, booted up my N3DSXL, and all was AOK until I decided to open the device back up to re-arrange the wiring. While doing this, the TINY CLK contact came up, and I was greeted with the Blue Screen brick once I tried booting again.

    I used a silver pen and neatly replaced the contact point, however I'm still getting a blue screen. Is there any way I can fix this?

    Thank you.

    EDIT:

    I fixed the problem by exposing the traces and using THIS silver pen to draw in the connection. I then used the alternate CLK point for the hardmod (found in several places on this board). If need be I can upload photos of the silver contact I made.
     
    Last edited: Mar 9, 2016
  2. hobbledehoy899

    hobbledehoy899 GBAtemp Addict
    Member

    Joined:
    Nov 13, 2015
    Messages:
    2,819
    Country:
    Antarctica
    Why? For what purpose?
     
    zoogie likes this.
  3. zoogie

    zoogie playing around in the dsiware
    Developer

    Joined:
    Nov 30, 2014
    Messages:
    7,984
    Country:
    Micronesia, Federated States of
    WHAT?! It actually matters which wires go where? :P
     
    hobbledehoy899 likes this.
  4. BanditBat

    OP BanditBat Member
    Newcomer

    Joined:
    Mar 3, 2016
    Messages:
    16
    Country:
    United States
    The state of the wires prevented full closure of the device. So I had to reroute them.
     
  5. Urbanshadow

    Urbanshadow GBAtemp Maniac
    Member

    Joined:
    Oct 16, 2015
    Messages:
    1,375
    Country:
    I'm afraid we would need more info and some photos to assist.
    First, I would like to know the system model.
    Then, I would like you to write down the bootrom error in its entirety, specially the hex numbers:
    Code:
    BOOTROM 8046:
        A           B
        C           D
    We possibly can't figure anything from there, but try. Then I would like you to make some photos of the soldering points
    in the motherboard and in the SD. Make sure they are clear, definite and with the soldering points in the center.

    We possibly can check what went wrong there.
     
    Last edited: Mar 8, 2016
  6. hobbledehoy899

    hobbledehoy899 GBAtemp Addict
    Member

    Joined:
    Nov 13, 2015
    Messages:
    2,819
    Country:
    Antarctica
    Oh...
     
  7. leerz

    leerz GBAtemp Advanced Fan
    Member

    Joined:
    Jan 11, 2015
    Messages:
    608
    Country:
    yea, this sht happened to one of my n3dsxl units that I have, no wires no nothing, no bridged joints.
    the clk was mangled. disconnected the line from the clk to the nand itself.
     
  8. JCR1

    JCR1 GBAtemp Regular
    Member

    Joined:
    Jun 25, 2011
    Messages:
    217
    Country:
    Mexico
    Same to me, the line of dat0 disconnected on new3ds(non xl) and blue screen without wires, was very hard join the tiny line again but worked, boot normally.
     
  9. leerz

    leerz GBAtemp Advanced Fan
    Member

    Joined:
    Jan 11, 2015
    Messages:
    608
    Country:
    it wasn't my shty work (maiming the line), but i fixed it lol. man those little traces are a bch to scrape of the copper. I slopped some epoxy to make it strong with a lead protruding for future use.
     
  10. BanditBat

    OP BanditBat Member
    Newcomer

    Joined:
    Mar 3, 2016
    Messages:
    16
    Country:
    United States
    Did you get a blue screen brick when this happened? Did it go away when you fixed the connection?

    EDIT:
    GOOD LORD I FIXED IT!!! I thought my 3ds was permanently dead :grog:

    Edits will be made to OP in case anyone runs into this issue.
     
    Last edited: Mar 9, 2016
  11. leerz

    leerz GBAtemp Advanced Fan
    Member

    Joined:
    Jan 11, 2015
    Messages:
    608
    Country:
    absolutely yes :)
     
  12. xxturtlederpxx

    Newcomer

    Joined:
    Jan 23, 2017
    Messages:
    27
    Country:
    United States
    i am having the problem on a 2ds. the clk pad came off and i got to the copper by scraping the plastic off with a x-acto knife

    Edit: Nevermind this was supposed to happen because i am hardmodding.:D
     
    Last edited: Feb 10, 2017
    hobbledehoy899 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - (BOOTROM, HardMod, Screen