Black Sigil Freesing!!!

Discussion in 'Acekard' started by Centrix, Oct 24, 2010.

Oct 24, 2010

Black Sigil Freesing!!! by Centrix at 7:37 PM (643 Views / 0 Likes) 0 replies

  1. Centrix
    OP

    Member Centrix Stop Poking the Moogle!

    Joined:
    Aug 28, 2008
    Messages:
    888
    Location:
    Seattle,WA
    Country:
    United States
    Is any one else having this problem? I hit load and it just sits there on a black screen! Any ideas of why this is happening? I've tried several clean versions of this game with no luck. I even tried the Anti-Piracy button in rom settings and still nothing. I'm using AKAIO 1.8.1 firmware right now, I'm thinking about rolling back to say 1.7.1 since the game worked fine there!? Any hoot any and all suggestions would be duly noted. Oh and just let you now what I have tried so far, a side from the anti-piracy option in rom settings; I've also tried formatting the entire card and re-downloading the 1.8.1 firmware to my card.

    I figured I re-post this question since I wasn't very informative with my last post!
     

Share This Page