Question Black Screen when trying to boot, new hardware released ?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Picooz, Jul 10, 2018.

  1. mohalz

    mohalz Advanced Member

    Newcomer
    1
    Jul 10, 2018
    Saudi Arabia
    it happened to me i'm on linux and it did not launch altu the switch was listed as apx so i went ahead and i tried with windows and it worked
     
  2. Milenko

    Milenko GBAtemp Advanced Maniac

    Member
    10
    Oct 16, 2017
    Australia
    They're using windows
     
  3. Unleanone999

    Unleanone999 GBAtemp Advanced Fan

    Member
    7
    May 15, 2018
    Togo
    Maybe there some slight hardware changes on the new units that makes hekate/sx incompatible but still allows you to enter rcm mode though.
     
  4. mohalz

    mohalz Advanced Member

    Newcomer
    1
    Jul 10, 2018
    Saudi Arabia
    maybe for him he should try linux since he did everything
     
  5. Milenko

    Milenko GBAtemp Advanced Maniac

    Member
    10
    Oct 16, 2017
    Australia
    Really shouldn't have to though

    — Posts automatically merged - Please don't double post! —

    And they've tried 2 different pcs
     
  6. mohalz

    mohalz Advanced Member

    Newcomer
    1
    Jul 10, 2018
    Saudi Arabia
    give the guy some hope
     
  7. Zumoly

    Zumoly GBATemp Analyst

    Member
    8
    Apr 27, 2018
    Mali
    Yorosso
    Maybe it's a cable issue.
    Is TegrasmashGUI saying "detected" when you connect it to the PC?
     
  8. Wezaa

    Wezaa GBAtemp Regular

    Member
    5
    Apr 29, 2015
    What cable are you using when using NX loader?
    When I tried nxloader from my switch to my s8+ I was using the changing cable for my S8+
    Which is USB-A to USB-C, but I used an A-C adaptor one the A end.
    I had to plug the adaptor end into the phone, if I plugged it into the switch it didn't work.

    Also, just to be sure, what are you using to enter RCM? A printed jig? A paper Clip?
     
  9. Milenko

    Milenko GBAtemp Advanced Maniac

    Member
    10
    Oct 16, 2017
    Australia
    But it says it's smashing the stack
     
  10. Picooz
    OP

    Picooz Member

    Newcomer
    1
    Jul 10, 2018
    Japan
    I have just tried on linux and it doesnt work, the switch screen stay black

    Yes on Windows TegrasmashGUI says that it detect the RCM device. (and then "payload injected")


    Code:
    [email protected]:/home/ubuntu/Downloads/fusee-launcher-master# python3 fusee-launcher.py payload.bin
    
    Important note: on desktop Linux systems, we currently require an XHCI host controller.
    A good way to ensure you're likely using an XHCI backend is to plug your
    device into a blue 'USB 3' port.
    
    Identified a Linux system; setting up the appropriate backend.
    Found a Tegra with Device ID: ------------
    
    Setting ourselves up to smash the stack...
    Uploading payload...
    Smashing the stack...
    The USB device stopped responding-- sure smells like we've smashed its stack. :)
    Launch complete!
    

    Im using a paper clip, it never fails
     
    Last edited by Picooz, Jul 10, 2018
  11. tiliarou

    tiliarou GBAtemp Regular

    Member
    4
    Feb 4, 2018
    France
    I bought my switch in Tokyo (BIC camera) 10 days ago and it came with 4.1.
    There is 99% chance there is NO hardware revision out yet.
    You said tegrasmashgui can inject payload, and then you can see the payload on switch screen ?
    Can you load hekate ?
    Did you try different payloads ? Which one?
     
  12. Picooz
    OP

    Picooz Member

    Newcomer
    1
    Jul 10, 2018
    Japan
    No i cant see the payload on switch screen (it's stay black)
    I tried biskeydump, hekate (ipl & ctc), SX 1.3 & 1.2

    I bought mine at Yodobashi (akihabara). Are you still in Japan ? ^^
     
  13. Milenko

    Milenko GBAtemp Advanced Maniac

    Member
    10
    Oct 16, 2017
    Australia
  14. gnilwob

    gnilwob GBAtemp Regular

    Member
    5
    Mar 16, 2008
    Hong Kong
    Hi Picooz,

    I am having the same problem with you.
    What is the model, year on the back of your Switch ?
    Mine is 2018 HAC-S-JXE-C3

     
    AzizR likes this.
  15. jimmyj

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    8
    May 26, 2017
    United Kingdom
    Hyrule
    pls don't be a mariko
     
  16. numbawun

    numbawun Member

    Newcomer
    2
    Jun 19, 2018
    Philippines
    my switch sometimes like that..

    i just restarted my switch on ofw.. then

    when on ofw put the RCM Jig while switch still on.. then hold power dont click power off just click Restart then hold Volume + and dont hold power then plug the cable now.

    on windows 10 doesnt work then i use nxloader it ok. if it stay on black screen.. unplug the cable again then plug it again. until switch load the payload correctly
     
  17. scroeffie

    scroeffie GBAtemp Fan

    Member
    5
    Aug 1, 2017
    Netherlands
    not a expert at all . can they change the usb port not to recieve data just for power and rcm mode ?
    or somekind of software block to recieve payload
     
  18. isoboy

    isoboy GBAtemp Advanced Fan

    Member
    7
    Dec 23, 2016
    United States
    Could it be....COULD it be...that some Nintendo folks are reading these posts laughing to themselves a little bit now?
     
    kspirit, Mazamin and NoNAND like this.
  19. kramer987
    This message by kramer987 has been removed from public view by gamesquest1, Jul 10, 2018, Reason: curb the insults :).
    Jul 10, 2018
  20. gnilwob

    gnilwob GBAtemp Regular

    Member
    5
    Mar 16, 2008
    Hong Kong
    I am having the same problem with OP.
    I don't have any random issue on my 2 switch consoles at all.
    I just purchased another switch console 2 days ago and I failed to send any payload to it.
    Using the same PC with my other 2 consoles, both of them works fine but not this newly purchase switch.
    I know exactly what I am doing, I can boot up another 2 older consoles just fine.

    Can you check on the back of your nintendo switch for year and model ?
    Mine are:
    2018 HAC-S-JXE-C3 = does not work
    2016 HAC-S-JP/EU-C0 = works fine
    2017 HAC-S-JP/EU-C1 = works fine
    Thanks.
     
  21. kramer987

    kramer987 GBAtemp Regular

    Member
    5
    Feb 4, 2008
    United States
    just so that we get a full account of the facts. the switch I got is a c1

    hac-s-uxa-c1
     
    gnilwob likes this.
Quick Reply
Draft saved Draft deleted
Loading...