Black screen if i boot USB Loader GX in/with cIOS 222

Discussion in 'Wii - Backup Loaders' started by HiBit, Jun 20, 2009.

Jun 20, 2009
  1. HiBit
    OP

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    Hi and sorry that i ask again, but ... read this:

    At first a quote from my other posting:

    After a very long night with upgrades, downgrades, Wii initialisation and much more my Wii is now back at sysmenu 3.2e(v290) and i have the black screen(Wii hangs) problem too. [​IMG]

    I have now no more idea what can be the reason for my black screen if i try to use hermes cIOS 222/223?
    cIOS 249 from waninkoko work fine, but, and thats the reason for my question, it's impossible to use it with the IOS reload blocker.
    I'm sure i try'd every USB Loader settings in every combination and it doesn't help.



    Is it possible that bootmii(IOS installation!(for the NAND backup/restore function)) ...?
    Or the Preloader 0.29 ...?
    Or a hack in the hacks.ini from Preloader ...?

    I use a way like this to mod my Wii:
    1. Bannerbomb
    2. HBC
    3. cIOS 249 rev. 10
    4. IOS Downgrader
    5. Preloader 0.29
    6. HackMii beta2
    7. CIOScorp
    8. Hermes cIOS 222 as 36, 223 as 37
    9. USB Loader GX up to rev. 549

    I try'd this with sysmenu 4.0e and 3.2e, but only the cIOS from Waninkoko work with this combination.



    Any ideas?


    p.s. First i go sleep now, i can answer tonight or tomorrow. [​IMG]
     
  2. skgsergio

    Newcomer skgsergio Newbie

    Joined:
    Jun 20, 2009
    Messages:
    2
    Country:
    Spain
    Hi, same problem here >_<

    I have a Wii with 4.0E and I can't boot games with Hermes' cIOS, I get black screen and have to hard reset...

    I used Bannerbomb to load HackMii installer to install HBC, then I downgraded IOS35 with CMDVDX34 and installed with WAD Manager IOS35-64-v1040, cIOS 249 rev 7 and IOS36-64-v1042. Then I updated the cIOS 249 r, installed cIOS 222 (Hermes cIOS 36) and 223 (Hermes cIOS 37 merged with 36).

    If I load Rock Band with uLoader 2.1 and cIOS 223 it works with the instruments but if I load with USB Loader GX r549 and cIOS 223 I get black screen and I have to hard reset it...

    Here my global options in USB Loader GX:

    Video Mode: Disc Default / VIDTV Patch: OFF / Game Language: Console Default / Patch Country Strings: OFF / Ocarina: OFF / Boot/Standard: cIOS 249 / Quick Boot: No / Error 002 fix: Yes / Anti 002 fix: Yes

    And here the Rock Band specific ones:

    Video Mode: Disc Default / VIDTV Patch: OFF / Game Language: Console Default / Ocarina: OFF / IOS: 223 / Parental Control: 0 (Everyone) / Error 002 fix: OFF / Patch Country Strings: OFF / Alternate DOL: OFF / Block IOS Reload: OFF

    I hope that anyone can help us, thx in advance.
     
  3. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Try setting your boot/standard to cIOS 222. sometimes the loader has issues when the boot/standard and the individual game settings differ. Most games will load with 222 and for those who don't (ghostbusters, indiana jones...) try adjusting the individual boot settings for just those. It's basically the opposite of your current set-up but it's been working for me.

    You can also try disabling the global Error 002 fix and the anti 002 fix and enabling them individually for the games that need them.
     
  4. skgsergio

    Newcomer skgsergio Newbie

    Joined:
    Jun 20, 2009
    Messages:
    2
    Country:
    Spain

    Yup I just read your post but after hours and hour of testing that was the only workaround.

    This is my final setup: cIOS 249 rev13b (Waninkoko's cIOS 38) and cIOS 222 (Hermes' cIOS 37 merged with 36).

    Put In Boot/Standard cIOS 222 and then all works. If a game dont works use cIOS 249 in the individual settings.

    My reason of not installing Hermes' cIOS 36 is because the games that dont works with Hermes' cIOS 37 merged with 36 works with cIOS 249 and this last cIOS allow me use DVD Backup Launcher.

    Thx for you response, now I'm going to go for pills for my headache heh.
     
  5. HiBit
    OP

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
     
  6. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Use AnyTitleDeleter to uninstall cIOS 222 and reinstall.

    cIOS 222 as 36
    cIOS 223 as 36 merge 37

    Try loading again. Make sure that your global boot/standard is 222 and double check your individual game settings to make sure they are booting with the correct IOS
     
  7. HiBit
    OP

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    It's done, i use Any Title Deleter MOD5 to delete cIOS 222 and 223.

    Reinstall the cIOS 222 as 36 and 223 as "Use IOS 37 merged with IOS 36".


    But it's the same problem.
    If i try to boot USB Loader GX in 222 the Wii freeze, also if i try to boot it in 249 and any Title in 222 i get a black screen(freeze!).
    Same with uloader, it doesn't start. The Wii freeze and the screen is black.
     
  8. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Since updating to rev 545 I've had to rapidly press the A button after booting a game with 222 for it to load. It's silly, but that's all I have left.
     
  9. HiBit
    OP

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    Ahhhhhhhhhhhhhhhhhhrrrrrrrrrgggggggg, the problem is fixed!


    Sorry guys, after a lot of work i found the problem and here is the answer:


    The problem was-> MY USB DEVICE
     
  10. naitsirhc

    Newcomer naitsirhc Newbie

    Joined:
    Sep 17, 2007
    Messages:
    1
    Country:
    Canada
    Just as a heads up. I am able to load Rock Band 2 with instrument support using Hermes cios 222 as default, installed 37 merged with ios 36. However, I have to do a HARD POWER CYCLE (i.e. hold Wii power button for ~5 seconds so light goes red) before launching the game. If I do not do a hard power cycle, I just get a blank screen when trying to load Rock Band 2. I hope this helps someone else - it was definitely frustrating until I figured it out!

    Oh, and I'm using USB Loader GX r609:

    http://usbloadergx.koureio.net/downloads/revisions
     
  11. Digital1980

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
     
  12. MainframeF4

    Newcomer MainframeF4 Advanced Member

    Joined:
    Oct 19, 2008
    Messages:
    72
    Country:
    United States
     
  13. sonictopfan

    Member sonictopfan GBAtemp Addict

    Joined:
    Mar 2, 2010
    Messages:
    2,136
    Country:
    Kuwait
    Hi, i have a similar problem, whenever i try USB Loader GX 2.0 the loader works fine but trying to load any game gives me a black screen and i have to do a full power off "hold power botton for 5 seconds".

    It all started when i i was playign SSBB and noticed that when i beat classic mode or try to load a video the game gives me a error message, i searched for a solution and followed the steps installing cIOS and what not but with no luck.

    Now i'm unable to run ANY game using USB Loader GX 2.0, i'm not sure if it has to do with messing with cIOS or not but using an older version of USB Loader GX works, and Neo Gamma works too, i could live with that as i don't wanna risk my Wii just for a fully working SSBB especially that i can do that using the game disk, but i just wanna know what's causing this to happen and did i really mess up my cIOS or not cause i'm worried about the Wii, thank!
     
  14. tigas23

    Newcomer tigas23 Newbie

    Joined:
    May 22, 2011
    Messages:
    1
    Country:
    Portugal
    I had install usb loader gx and after gx2 but i'm having a black screen and i don't understand why, i allready install ios 222 and 249 and nothing, every time i try to run a game from the usb hdd from usb loader black screen and with wii usb it doesn't recognize my usb hdd.

    what could solve my problem?
    any tutorial to guide me throw this problem?
     

Share This Page