Black screen at startup (priiloader and usb works)

Discussion in 'Wii - Hacking' started by tostaky, Jun 19, 2012.

  1. tostaky
    OP

    tostaky Member

    Newcomer
    12
    0
    Jun 13, 2012
    Canada
    Hi !

    When i'm starting my wii normally all I get is a black Screen. When I press reset at startup i can go to Priiloader and from there i can load hombebrew channel and then choose gxloader and play all the games that are on my usb drive. It doesn't seem to be a major bug since games are working.

    And if that canhelp in Priiloader menu I can see those information :
    ios70
    Systemmenu v.481
    priiloader 0.7 (r138)
     
  2. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,974
    3,761
    Apr 2, 2011
    United States
    The Twilight Zone
    Check your hacks to make sure you didn't enable the blackscreen one.
     
  3. tostaky
    OP

    tostaky Member

    Newcomer
    12
    0
    Jun 13, 2012
    Canada
    I'v check the priiloader configs and i can't see any blackscreen option. And when I select the ''hack'' option ''can't load hack bla bla '' appears on screen.
     
  4. mrredpants

    mrredpants Member

    Newcomer
    15
    0
    Jun 11, 2012
    United States
    I'm going to piggy back this discussion. I have a wii softmodded with latest miui frog. I use USB loader GX. Everything works well. Only problem is when I am in USB loader GX and I hit home key on controller and then click wii menu, i get a black screen. I have to hard reset the wii, then it takes me back to the system menu. I assume there is a priiloader issue, but not sure what it is. I'm also not sure if this is a similar situation to this post, and, if not, please forgive the hijack - just figured easier than starting a new threat with similar issue. Thanks.
     
  5. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,974
    3,761
    Apr 2, 2011
    United States
    The Twilight Zone
    More likely it's a bug in GX. I don't know why you would assume it's a Priiloader problem. If you have a problem with an app, it's probably that app's problem. :P
     
    1 person likes this.
  6. Shano56

    Shano56 noobie

    Member
    877
    99
    Apr 29, 2010
    United States
    this is an unrelated issue, please post in the usb loader gx thread :)