Black screen after update emunand

Discussion in '3DS - Homebrew Development and Emulators' started by SunHans, Jan 7, 2016.

  1. SunHans
    OP

    SunHans Newbie

    Newcomer
    6
    0
    Nov 17, 2015
    Mexico
    (SOLVED)

    Hi. I need help

    I got an error after update my emunand to 10.3. I successfully downgrade my o3ds.
    After a "preparing home menu" screen, the top screen is black and bottom screen says to visit nintendo for help:


    [​IMG]

    More addicional info:

    -no gateway
    -rxTools was used to setting cwf and fbi injection.
    -nand is unlinked
    -Have quick boot and autobooting with rxtools build (used ctr boot manager and menuhax with autoboot type 2) on sysnand
    -sdcard is ok
    -sysnand is ok on 9.2
    -have nand backup

    I think it's the autobooting of the rxTools build because after the "preparing home menu" screen, a reset/boot/buggy-colors screen appears for a few milliseconds then, the black screen appears.

    What do I do? Thanks~

    Edit: Booting with rxTools 2.6 is worked. I guess it's problem solved.
     
    Last edited by SunHans, Jan 7, 2016
  2. Shadowxp13

    Shadowxp13 *don't have anything to put here*

    Member
    122
    29
    Sep 28, 2015
    Brazil
    In middle of nowhere
    I don't think this should help, but do you tried to power it on without an sd card?
     
  3. SunHans
    OP

    SunHans Newbie

    Newcomer
    6
    0
    Nov 17, 2015
    Mexico
    Unfortunately no ;_;

    Well, I'll try to boot my emunand using rxTools 2.6

    Btw, recently I realize that there is a link to the issue that I have: https://github.com/roxas75/rxTools/issues/316

    I think this rxTool I was using is a special version.
     
  4. kehkou

    kehkou does what Nintendon't

    Member
    679
    237
    Dec 19, 2009
    United States
    The Duke City
    I'm having this issue too. After updating my unlinked emuNAND to 10.3 from 9.2, when i load emuNAND, I get the "setting up Home Menu" message, the loading bar never fills, instead I get the black screen of death. I've tried rxTools 2.6 and 3.0, HomeMenuHax and MSET, auto-boot and manual boot. I don't know what else to try, it worked before I tried to update it. Help please, and thank you!
     
  5. starly396

    starly396 Advanced Member

    Newcomer
    67
    9
    May 12, 2010
    United States
    Berkeley, CA
    I have this same problem as well! Though mine are still linked.