Ben 10 alien force vilgax attacks R4 problem

Discussion in 'R4 DS' started by powerruletheeart, Oct 26, 2009.

  1. powerruletheeart
    OP

    powerruletheeart Advanced Member

    Newcomer
    71
    0
    Sep 13, 2009
    When i try to play ben 10 alien force vilgax attacks it shows this:
    The save data could not be accessed.
    Please turn power off and reinsert game card

    BTW i do have the newest filmwere thingee
    the 1.18 one.
     
  2. Supersonicmonk

    Supersonicmonk GBAtemp Fan

    Member
    421
    2
    Sep 12, 2009
    Cymru
    1.18 is about 2 or 3 years old, use YSMenu instead it supports more games
     
  3. I am r4ymond

    I am r4ymond PFE

    Member
    1,703
    1
    Sep 18, 2009
    United States
    Ionia
  4. outgum

    outgum Pokemanz Master

    Member
    1,993
    27
    Sep 22, 2009
    New Zealand
    Hamilton, New Zealand
    your assuming that his card is one of the ones that support YSMenu.
    Instead, lets ask, What type of R4 do you have? [​IMG]
     
  5. I am r4ymond

    I am r4ymond PFE

    Member
    1,703
    1
    Sep 18, 2009
    United States
    Ionia
    Well, he said "R4" and V 1.18 Firmware, which makes me Assume that he has an Original R4. [​IMG]
     
  6. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,253
    3,546
    Oct 13, 2008
    Purgatory
    Sounds like a standard ARM7 compatibility error. Either apply an ARM7 fix to the ROM or use YSMenu.
     
  7. Zerousen

    Zerousen 【=◈︿◈=】

    Member
    GBAtemp Patron
    Zerousen is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,960
    328
    Jun 30, 2009
    United States
    well, www.r4li.com, is trying to make new Original R4 firmwares. Give those a try.
     
  8. outgum

    outgum Pokemanz Master

    Member
    1,993
    27
    Sep 22, 2009
    New Zealand
    Hamilton, New Zealand
    I had a R4 Upgrade Revolution clone that ran on 1.18, and thats not an orignal, so i dont see your point
    But i guess the keyword is ASSUME< but i know what your getting at