Begging for help with softmod/USB LOADER.

Discussion in 'Wii - Hacking' started by moxyman, Nov 14, 2009.

Nov 14, 2009
  1. moxyman
    OP

    Newcomer moxyman Newbie

    Joined:
    Nov 14, 2009
    Messages:
    2
    Country:
    United States
    Hey guys. I was wondering if anybody could help me as Im at my wits end. I am having some trouble with the softmod i did from HERE My wii was a first release with a wii key, and up to 2 days ago when i softmoded it was a 3.3U. Now it is on 4.1U. I also have boot mii, and preloader (0.29).

    My problem with my soft mod or USB loader aps is: I got WBFS Manager working on my PC just fine, and got some isos oveer to my seagate drive. I also got USB loader GX installed as a channel, and in homebrew. Yet it still wont work. My hard drive is also in the right port but, when i load USB loader GX (from channel or HB) it says its waiting for my slow drive (then asks if im in the right usb port...i am) then it kicks me out to preloader. My drive is a seagate free agent pro 1.5TB, and according to the guide works with the Wii. It was formated, and WBFS saw it and wrote games to it just fine. So, does anybody have any ideas what im doing wrong?

    What i think may be the issue: I see my preloader wants me to update to 3.0, but when i try it says something about a bad bug patch. I forget exactly what now so it never updates. I am also on homebrew v1.0.6. and my preloader info say IOSv60 and systemmenu 449. I dont really understand what the IOS and cIOS stuff is. But I have installed whatever it said in the "softmod any wii tute on site above". So if you could help me out, and explain what to do id appreciate it to get this USB loader to work. Thanks guys!
     
  2. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    first off, try a different drive, maybe it wont work?
     
  3. xtoc

    Newcomer xtoc Advanced Member

    Joined:
    Nov 21, 2005
    Messages:
    54
    Country:
    Netherlands
    Hi i'm having the same problem, this is my story:





    After i installed rev14 i'm getting the message: "Waiting for our slow USB Device: XXsec "

    Wii details:

    version 3.2E
    Serial nr first part: LEH100 Last part:892


    This is my story:

    I had first an old rev version because my both usb ports was working for loading games with usbloader from hy harddisk
    Because of the new mario i was installing the new rev 14. -> choosed voor iso 294

    This is what happens: i started the tool usb loader gx: after 3sec i getting green vertical lines over my screen, 2sec later i'm getting a logo with the message :
    "Waiting for our slow USB Device: XXsec "
    --------------------------------------------------------------------------------------------------------------------------------------------

    This are the steps that i've already tried:


    Step1: Switched the usb port form left to right and backward. Also tried while i'm seeing that message. No effect (harddisk is flickering like crazy)
    Step2: I have a twin brother that using the same harddisk and he doesnt have any issues after installing rev 14. So i tried his harddisk -> same issue
    Step3: I tried to check my wii with anytitle Deleter and checked which ios i had, also did this with my twin brother. I installed the differents so it was equal for my wii. Didden't solve te issue.
    Step4: Deleted ios249 and 250 with anytitle deleter and reinstalled rev14 again -> same issue.
    Step5: Delete ios249 and 250 with anytitle deleter again and tried cios 222 -> same issue. Also did the same steps with rev 13/10/9/7 -> harddisk respone a little bit different (Doesnt flickering that mutch, also tried to switch usb ports. Nothing helps, tried other usb loaders to, older ones -> also saying no response)
    Step6: Used the Ios16 and ios32 wad installer -> installed the downgrade installer -> after that i used the firmwaredowngrader to downgrade my wii from 3.2E to 3.1E -> same issue.
    Step7: used cios-fix -> same issue
    Step8 : Installed rev 15 -> same issue.


    Still no solution.
     
  4. moxyman
    OP

    Newcomer moxyman Newbie

    Joined:
    Nov 14, 2009
    Messages:
    2
    Country:
    United States
    Hey guys.

    What USB hard drive are you guys using? I read that my hard drive does work, but i admit i dont think i hear/feel it spinning when connected to the Wii so could that be the issue? I will try getting a new one today, if somebody can tell me the one they have working.

    Secondly, I thought USB loader is soupposed to ask you if you want to run as IOS249 or 222. Do you pick that option before the app loads, or after. If after then thats why im not seeing it (as i cant get into the program) I belive after doing the softmod i am using 249. However i did install the Hermes 222 one but USB loader still doesnt work.

    Fianlly, does preloader not have anything to do with this then? I dont understand why i keep getting pused back to Preloader after USB loader fails to load. I also dont understand why i cant update Prelader to 3.0 as its telling me i need to. (The error comes up about the bug in the file). Since that is a IOS bug its mentioning it makes me think that its the reason for the USB loader program not to work, or am i totally wrong on that?

    Thanks for your help guys.
     
  5. donka

    Newcomer donka Member

    Joined:
    Nov 7, 2009
    Messages:
    17
    Country:
    United Kingdom

Share This Page