BatchDPG 1.3 Beta 4.5 backwards/mirrored video

Discussion in 'NDS - Flashcarts and Accessories' started by darksavior, May 5, 2007.

  1. darksavior
    OP

    Member darksavior GBAtemp Regular

    Joined:
    Dec 2, 2006
    Messages:
    231
    Country:
    United States
    Reinstalled windows and to my surprise I can no longer encode dpg videos properly...
    Not sure if anything i have installed matters. Only difference that I notice are: Latest FFdshow, avisynth, dotnet1.1/2.0/3.0
    I have also tried Fast6191's version but I've never got it working even when I could encode properly.
    Any ideas on what may be causing it?
     
  2. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,737
    Country:
    United Kingdom
    I will fix my version (amongst other projects) but it is exam time right now.

    Latest FFDshow, I assume that means the FFDshow tryouts.

    Upside down and I would say broken splitter/codec from microsoft and you are trying some MS containers/codecs but mirrored is a fairly new one for me. What graphics card are you using (hardware acceleration can mess with things)?

    If you just want to fix it though make a avisynth script (standard text file with a .avs extension)
    directshowsource("videoname.ext")
    FlipHorizontal()

    There is a flipvertical as well and directshow has a flipvertical option under the output section.
     
  3. darksavior
    OP

    Member darksavior GBAtemp Regular

    Joined:
    Dec 2, 2006
    Messages:
    231
    Country:
    United States
    i am using fairly new nvidia drivers 97.62. ill try the previous ones i had 93.xx tomorrow. but thanks for the progress report of your build and ill try that script.

    Update: seems like the flipvertical command in the script works just fine by itself. thanks.
     

Share This Page